• CONTEST ALERT - Experience the power of DDR5 memory with Kingston Click for details

Netgear N150 DGN1000 - Can it be used for VDSL (Cable) Connection?

srini

Broken In
Please help,
This Netgear N150 DGN1000 adsl modem, does not come with a Wan port.
Can i disable the Modem, and use it for VDSL connection, If yes, how do i do it?
Or
should I buy a vdsl compatible router?.

Thank you

- - - Updated - - -

Very sorry, Could the mods, kindly move it to the networking thread, so that I would get better replies.

Thanks a lot and sorry for the trouble.
 
OP
S

srini

Broken In
[MENTION=44484]icebags[/MENTION], Thanks a lot for your reply. I was told by a dealer in Mountroad richie street that,
Netgear D150 can be used as a router for cable connection as it has 4 ports, provided I dummify the modem.

Is it possible?

Thanks!
 

whitestar_999

Super Moderator
Staff member
first of all VDSL is not cable broadband.it is an upgraded version of ADSL & as such require telephone line & availability in your area by BSNL.for a cable broadband connection just connect the incoming lan cable to one of the lan port in your netgear modem.
 
OP
S

srini

Broken In
Thanks a lot [MENTION=126812]whitestar_999[/MENTION] for the reply. Actually I am going for ACT broadband. They said that Netgear N150 DGN 1000 is not suitable as its a modem cum router.
Do you mean to say that, I can use this same modem for using ACT ? Netgear customer care, responded that its not possible as it does not have a wan port. But the dealer i spoke with, has said that its possible to use the same modem, by dummyfying the modem.

Pls help

Thank You
 

whitestar_999

Super Moderator
Staff member
of course netgear & ACT will tell you it is "not suitable" but that does not mean it will not work.as for "dummyfying the modem" there is no such thing,any modem with multiple lan ports will act as a router without doing any thing on your part.
 
OP
S

srini

Broken In
[MENTION=126812]whitestar_999[/MENTION]
Thanks a lot for your patience and time taken for the reply. So, Its enough for me to just plug the lan card and the net card (From ACT) to my 2 lan ports in the modem and the net will work?
Or should i loginto 192.168.0.0 and change any settings?

- - - Updated - - -
[MENTION=126812]whitestar_999[/MENTION] ,
I just got the ACT connection. But Dont know how to setit up in my current modem. I inserted both the Lan cards (One connecting my pc and the modem , and the second the act broadband cable to my modem.)

But the net is not working. So the Act engineer, directly connected to my computer.

Could you please help in setting up.

Thanks a lot
 

whitestar_999

Super Moderator
Staff member
how do you connect to net when pc is directly connected?if it is some web login page then you need to open that page after when connected to router.also run ipconfig /all in command prompt window when directly connected on pc & when connected via router & post the outputs here for comparison.
 
OP
S

srini

Broken In
[MENTION=126812]whitestar_999[/MENTION]
I connect to net via the act login site using my user id and password - When connected directly
But when I try to use the ADSL router, I dont know to setup my configuration, to make it work for cable connection.

config info, when connected directly
PMed you on this, As it was too lenghthy and gibberish.

config info, when connected via modem router:
PM'ed you on this, As it was too lenghthy and gibberish.

Kindly help

Thanks a lot!
 

whitestar_999

Super Moderator
Staff member
in your netgear modem settings disable dhcp.the issue is that netgear is giving your pc an ip 192.168.0.x while ACT gives you an ip 103.227.x.x.unless you get a similar ip through netgear ACT connection will not work.
 
OP
S

srini

Broken In
[MENTION=126812]whitestar_999[/MENTION]
After disabling DHCP, Net works, But Both net (desktop) and wifi not working at the same time :(

Is there any suggestions for this?

Thank You :)
 

whitestar_999

Super Moderator
Staff member
i was expecting this.most cable broadband providers restrict net access to a particular MAC address to restrict sharing.every networked device(those which have a lan port) has unique MAC address.in your netgear settings look for mac spoofing/cloning feature & then set your router mac id to mac id of your device from which you login into ACT portal.once you login from that device net access will be available on all devices.MAC address is listed as physical address in ipconfig /all output(something like 12-34-56-78-AB-CD).
 
OP
S

srini

Broken In
Dear [MENTION=126812]whitestar_999[/MENTION]
I tried spoofing, used a tool to change my MAC address of my desktop to that of my smartphone.
After this, I connected using the website of the service provider through my desktop (Net worked fine and very fast). But when i tried to browse through my smartphone , The net was extremely slow (Slower than dialup) :(

Is there any alternatives for this.
Also, I have a wifi adapter (TP Link), Can it be used in someway?

Thanks a lot!
 

whitestar_999

Super Moderator
Staff member
why did you change mac address of your pc & not used netgear settings?it is available in netgear DGN1000 under basic settings according to pdf manual.doing this through router has advantages so try it first to see if it resolves your smartphone net speed issue.
 
OP
S

srini

Broken In
Dear [MENTION=126812]whitestar_999[/MENTION]
I can see in the basic settings "Use this Computers Mac address" and 2 other settings. But how do i enter my computers Mac in smart phone. I think its not possible to change the mac address of my smartphone to my computer's mac address?

Thanks a lot for all your time and efforts.
 

whitestar_999

Super Moderator
Staff member
in "Use this Computers Mac address" setting enter the mac address of your pc from which you login,no need to do anything in your smartphone setting.after that every device connected to router after login will appear as login device with same mac address to ACT broadband even if it is not true in reality.
 
OP
S

srini

Broken In
[MENTION=126812]whitestar_999[/MENTION]
I tried that, :(, But it allows only to login from one of the devices. If i login from smartphone, net gets disconnected in my desktop and viceversa.

I also checked via ipconfig/all and saw that The physical addres is my computers mac
 
Last edited:

whitestar_999

Super Moderator
Staff member
you are supposed to login from only 1 device whose mac address you entered in netgear(i.e.your pc) & after login from that device net access will be available on your smartphone/all connected devices without having to login again from phone/other device.
 
OP
S

srini

Broken In
Dear [MENTION=126812]whitestar_999[/MENTION]
Thanks a lot for all your help. Its still not working without login in other wifi enabled devices.
In short, as per your advice, I did the following:
Disabled DHCP server, net is working in my current desktop after login to the broadband service provider. (Thanks a lot for this help)
Then, I reset the modem, entered into my netgear page, changed the drop box to "Use this computer's Mac address), and disabled DHCP again.
Tried logging in from my smartphone, Net not working :(

Seems like, I have to buy cable modem only :(

Thanks and wish you all the best
 
Top Bottom