I just got a new Telephone connection, I applied for TriB UL 999 Combo. Its supposed to give me 1mbps speed but speedtest.net shows not more than 0.52mbps. At the start of the test tho, the pointer strikes at 1mbps for a sec and then returns to 0.52mbps. I had a local net connection for the same price of rs.1000 and same speed (1mbps Ul) and i used to get 120kbps of download(thats what im supposed to get, if im not wrong) not i hardly get 60kbps in the MTNL connection. what could be the problem? i called the customer care and they said it happens with some new connections( i got it 3days ago), and it should stabilize. Im using my Netgear Wi-fi router and MTNL modem. Help me guys, as I have to have a landline phone( its just is supposed to be there). I can install the whole cable line to a cat6/cat5 cable but is it going to be worth it?

- - - Updated - - -

UPDATE: Something unexpected happened last night. As I was going to sleep, i thought of giving one more try for a speed test on my mobile. its was 2330. The test showed 1.26mbps Download and 0.80mbps upload which was a great test in the both the areas and is more that it is supposed to be. So, i wasnt still sure and i tried a few more times. It showed the same. Then i got up at 6:30 tried again and its stable. Ping is great too, shows 92ms for singapore servers with 1ms of jitter and 0% packet loss. Overall im satisfied with the quality, even the CC were calm and took my complaints seriously and ensured the the problem will be resolved in 24hours but its did in less than that.
that's Great news. Lets just hope its stable now!


Been There, Done That!!
I have been using the same plan for the last one month now and the speeds that i get is about 1.2 Mbps download and .60 Mbps upload with sub 90 ping..
Top Bottom