Motherboard issue ? ?


Cyborg Agent
My friend has a DELL PC. OPTIPLEX 755.
Regulatory Model (Small Form Factor): DCCY

Proccy: Intel Core 2 Duo E4500 2200.0 MHz


HDD :360GB

Graphics : Intel GMA 3100

Built-in SMPS(Power Supply 280W)

What I have OBSERVED :

  • On powering, the system starts automatically without the POWER BUTTON being pressed followed by 6 beeps.

  • The system fan is running, Mobo light is On. But no display.
  • There are six LEDs at the front of the Cabinet. All of them glow in a consecutive manner under normal condition and the system boots up. But now the LED is getting stuck in 1. Manual says : No memory modules are detected.

What I have DONE :

1) Dismounted RAM module. Erased the pins with eraser. . Brushed the dust away from all the slots. Reinserted it in the same channel.
Same Result.

2) Tried each of the other 3 slots
Same Result

3) No burnt smell inhaled.

4) Re applied thermal paste.

5) Hdd has been detected in other system with good health in HD TUNE.

6) Power given through another running VX450w.
Same result

7) Strangely enough Ram is getting detected in another DDR II system and the display has come.

8) Replaced the motherboard battery with a new one.
Same result


The system is out of warranty.


Aspiring Novelist
1)take all parts from the cabinet.
2)connect the required components like psu,hdd,ram ,monitor to the mobo.
3)short the power pins to turn on the mobo and see any beeps.

do you have any spare mobo to test. looks like it is the last resort to identify the problem whether it is with the mobo or cpu.


Cyborg Agent
tried with another piEce of RAM AND PROCCY. SAME RESULT.

Its the SOCKET. As soon as i remove the proccy and power on the system there is no BEEP sound.
Top Bottom