IE6 Closing For Apparantly No Reason

Status
Not open for further replies.

karnivore

in your face..
Its happening like this. The pages [sites are all legal ones] are opening as usual. But then as i am moving the cursor across the page, IE is giving an error message and eventually closing. :( :( :confused: :confused:
When am opening the same sites with FF 2, am having no problem.:? :?

These are what i am using:
XP, SP2
AVG Anti-Virus Pro
Windows Firewall
Super Ad Blocker
Synaptic Touch pad

It is not with the Windows firewall or AVG or Super Ad Blocker as i hav tried to access these sites with these shut down. I couldn't not experiment with Synaptic Touch pad as, then my touch pad wouldn't work properly.

Help please.
 

iceeeeman

Journeyman
Dude uninstall IE6 and the reinstall it again . if then too the problem persists Download IE 7 and install it :)
 

Liggy

Is actually a real word..
r u having same issues with safemode(networking)? when was the last time a full scan on your system was done, not a big fan of spybot (I use ewido.net online scan [basically AVG's spyware scanner], and hijackthis) you can try to uninstall/reinstall IE but that may just delay the prob until a later date. try those out ( what the two posters below u suggested) if you're still having issues run Hijackthis and post it back here.
 
OP
karnivore

karnivore

in your face..
Well guys its not happening with all the sites. Some sites. And i hav scanned it just yesterday.
I don't think its virus or spyware.
 

Choto Cheeta

Rebooting
@karnivore

IE7 is a free update.. I dont say that it will solve the problem, but since its an update of the product u are using, u should install that !!!

See if that helps..

:)
 

anandk

Distinguished Member
ur arsenal is missing an anti-spy ;-) use avg anti-spy or adaware2007 and scan with it.
 

ayush_chh

Ambassador of Buzz
RĂĂĂB0 is SCARED!!!!!!!!! said:
Open Thinkdigit.com Site In Any Browser You Will Browser Crashing !!!! So Don't Open Thinkdigit.com That's All !!!!!!!!!!!1

HOW DID U POST THIS!!!!!!:confused:
 
OP
karnivore

karnivore

in your face..
I don't want to use ie7 because i feel, although i may be wrong, that it is a bit resource hogger.

The error is the usual MS dialog box, that asks u to "send error report", thats all.

I was using anti-spyware, AVG, but uninstalled it.

And again, its not happening with all sites. Only some sites are giving me the trouble. I hav scanned the system even with Kaspersky and McAfee. Nothing. Has it got anything to do with ie settings. I don't know, its really irritating.
 

Choto Cheeta

Rebooting
I don't want to use ie7 because i feel, although i may be wrong, that it is a bit resource hogger.

u are right, but didnt u feel that FF 2.0 is the same ?? both are almost usage the same !!!

where as u can say the FF 1.5 was the best, when it comes to light on system !!!

anywya please post the urls !!
 

saurabh kakkar

D i s t i n c t l y Ahead
its sounding like a complex problem if some of the sites r crashing .do tell

r some specific sites like orkut.com etc r crashing or any site is crashing at

random time ?
 

cooldudie3

Boom Boom Boom
have u ever try to mess with the ie settings? because if u accedentially tick something it might close sites that are untrusted
 

Liggy

Is actually a real word..
cooldudie3 said:
have u ever try to mess with the ie settings? because if u accedentially tick something it might close sites that are untrusted
yeah reset to defaults, clear cache of history, cookies and files (make sure box is checked delete all offline content) go to security and privacy tabs and set them to default as well, check for pop-up blocker as well does it have a check in it. then go to advance tab, restore defaults, uncheck both "Enable install on demand (IE and other)" uncheck "enable third party browser extentions" so u used AVG, Kaspersky and McAfee, hmmm I know with symantec you can run their removal tool and you will still have symantec services running in the backround. I'm think you might have simmilar problem (and you may have 3 different ones competing with each other). try booting to safe mode with networking, are you getting the same errors. try running sfc /scannow, fixes most IE errors.
 
OP
karnivore

karnivore

in your face..
I have tried all of that i.e. reverting to default setting, cleaning etc. but nothing worked. "Privacy" is set to Medium and IE pop-up blocker is unchecked as well.

This is how IE "Advanced" menu looks like:

1.jpg


2.jpg


3.jpg


4.jpg


These are some of the sites that are giving me the error.



error3.jpg

-------------------------------------------------------------------------

error2.jpg

-------------------------------------------------------------------------

error1.jpg

-------------------------------------------------------------------------
I hope i havn't cluttered this space and i really appreciate the interest that u guys are showing.
 

Liggy

Is actually a real word..
when u run sfc it finds no errors? safemode network same thing? defrag? diskcleanup? updated host file?
 
OP
karnivore

karnivore

in your face..
Nothing...................

I guess i hav to re-install (and i don't hav my OS cd with me :mad: and won't be getting it back anytime soon:mad: )
 

Liggy

Is actually a real word..
just go to add remove progs, add/rem window components remove it from there reboot then go back and reinstall (same way)
 
Status
Not open for further replies.
Top Bottom