IE Problem

Discussion in 'QnA (read only)' started by mako_123, Mar 21, 2006.

Thread Status:
Not open for further replies.
  1. mako_123

    mako_123 New Member

    Joined:
    Mar 23, 2005
    Messages:
    518
    Likes Received:
    0
    Trophy Points:
    0
    Suddenly the fonts in my IE has started to apper large in size . I tried the Internet Options for fonts and accessibility but it did not help .
     
  2. ilugd

    ilugd Beware of the innocent

    Joined:
    Dec 25, 2005
    Messages:
    1,009
    Likes Received:
    3
    Trophy Points:
    0
    Best Solution: Use Firefox :wink:

    Seriously, there must be a text size submenu in the View menu of IE. Like 'View>Text Size> Larger' or something. Try it out. Most probably it has been set to a larger option. Set it back to medium or small
     
  3. OP
    OP
    mako_123

    mako_123 New Member

    Joined:
    Mar 23, 2005
    Messages:
    518
    Likes Received:
    0
    Trophy Points:
    0
    Thanks a lot dude. Problem Solved
     
Thread Status:
Not open for further replies.

Share This Page