BSOD while installing xp

Discussion in 'Software Q&A' started by 827, Jul 2, 2004.

Thread Status:
Not open for further replies.
  1. 827

    827 New Member

    Joined:
    Mar 1, 2004
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Before:
    MSI KM4M-L
    Amd 2500+
    1 stick of 256 RAM at 333mhz
    ATI Radeon 9200
    Seagate Barracuda 80 gb
    Windows XP on 51gb partition
    Windows 98 on 17 gb partition
    Linux Red Hat 9.0 on 8gb partition

    The motherboard was just **** so i changed e motherboard to msi k7n2 delta and i changed the ram to 2 256 sticks running at 400mhz each but when i tried to boot into any of the OS's they all gave errors ok so i knew that would happen i formatted each of the drives and merged them to a 76gb drive (what it originally is) and now when i try to install fresh install the blue screen comes and says something about "bad pool caller" in it i have tried for a long time so i need help badly ...please tell if any more info needed ...thanks for all the help
     
  2. sailendra

    sailendra New Member

    Joined:
    Nov 10, 2003
    Messages:
    174
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Bangalore
    Try removing one of the Ram chips and installing. Also, you could do a search in Google on the exact error text. This would give you some idea about the source of your problem. :)
     
  3. mariner

    mariner New Member

    Joined:
    Dec 21, 2003
    Messages:
    522
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    mumbai
    remove the new ram module that u had installed and see if ur pc works.
     
Thread Status:
Not open for further replies.

Share This Page