Recent content by Amitava83

  1. A

    VERY URGENT.System infected with umdmgr.exe.PLEASE HELP!!!

    My XP(SP2)has been infected with umdmgr.exe.Windows 7 is fine. XP hangs within seconds after logging in and around 300 processes start in the background...I have to force restart the system then. I'm writing this post from Windows 7. Please suggest a solution immediately guys...plzzz
  2. A

    Problem with Soundmax Audio Driver

    Hello guys, First of all,I would like to thank you for all the brilliant solutions you always provide to the technical problems we face. I hope you’ll be able to solve mine. I have XP(SP2) and Windows 7 Ultimate on my PC. My PC has ADI Soundmax drivers for the onboard Sound Card on...
  3. A

    No VGA detcted!Please help!

    Thanks for replying. Well,I had faced cold boot issues earlier before updating the drivers.But at that time there were NO BIOS beeps.I had posted that problem in this forum only.http://www.thinkdigit.com/forum/showthread.php?p=1138365#post1138365 However,now I get No VGA Detected error beep(One...
  4. A

    No VGA detcted!Please help!

    Can anyone tell me urgently is there any difference in speeds/transfer rates or anything whatsoever between the two PCI-E X16 slots((one blue and one black) in ASUS P5Q-E mobo?Or are they exactly identical.? This is because I need to shift my Gfx card from blue to the black slot...
  5. A

    No VGA detcted!Please help!

    Can anyone tell me urgently is there any difference in speeds/transfer rates or anything whatsoever between the two PCI-E X16 slots((one blue and one black) in ASUS P5Q-E mobo?Or are they exactly identical.? This is because I need to shift my Gfx card from blue to the black slot and I'm...
  6. A

    No VGA detcted!Please help!

    I dont even know about the gfx Card ROM.How can it be altered?? I have to check Point 2. How to verify Point 3? I did nothing as suggested in Point 4.
  7. A

    No VGA detcted!Please help!

    Guys, Most weird problem!After updating my Graphics crad with the latest drivers,my machine gives One Long,Three Short Beeps while booting,which according to my Mobo manual indicates No VGA Detected,and then freezes completely. Now,the strange part is that when I press the Power Button for some...
  8. A

    Frustrating PC problem!!Digit please help

    Guys,problem still not solved.Even after all this,I again get the same problem:viz BIOS freezes befpre even going to POST...and MOST IMPORTANTLY ,there is NO BEEP when it occurs.After I press the Power Button for some seconds,BIOS boots up normally with single beep. I'm having...
  9. A

    Frustrating PC problem!!Digit please help

    Guys,problem still not solved.Even after all this,I again get the same problem:viz BIOS freezes befpre even going to POST...and MOST IMPORTANTLY ,there is NO BEEP when it occurs.After I press the Power Button for some seconds,BIOS boots up normally with single beep. I'm having...
  10. A

    Frustrating PC problem!!Digit please help

    Guys the problem,I think ,has been solved!For the past few days,it seems that one corner of my Mobo had been grounded to the metal chassis,due to the nut coming loose..This led to voltage fluctuations and subsequent booting problems.Now the machine boots fine with a single beep everytime. My...
  11. A

    Frustrating PC problem!!Digit please help

    I did all this.I even bought a new CMOS battery.After working fine for two hours.again the same problem.Machine freezes while booting.Wont even go to POST.Did a BIOS update again(did it last week)but i dont think its a permanent solution as last week after flashing it with the Latest file,the...
  12. A

    Frustrating PC problem!!Digit please help

    I haven't done this before.Could you please tell me how to go about it?A step by step guide...
  13. A

    Frustrating PC problem!!Digit please help

    Guys,I am going crazy with a persistent PC problem,as stated below: 1)I switch on the main power 2)I switch on my UPS 3)I switch on my Power Button 4)Power LED(Blue) turns on. 5)HDD LED turns on for .3 secs and then goes off 6)Monitor turns from Active Power Mode to Standby Mode. 7)All the...
  14. A

    Hello, Whenever I log onto Windows XP(Service Pack 3)I get the following pop-up message:Loading...

    Hello, Whenever I log onto Windows XP(Service Pack 3)I get the following pop-up message:Loading Script "C:\WINDOWS\system32\NewVirusRemoval.vbs" failed(Access is denied)..." The icons and Startbar then take 3-4 seconds more time in coming up. I have AVG 8.5 updated with latest virus...
  15. A

    Software for image analysis

    Photoshop CS3 will do fine.....
Top Bottom