Wifi interfering Bluetooth

dfizams

May be tomorrow
Hello all, need help. Wifi is causing intermittent disconnection of my Bluetooth red gear wireless controller. If I switched off WiFi, it works no problem. How to solve this interference? Help me, friends.
(Windows 10 64 bit, red gear wireless controller, optronix router HG323RGW)
 
Are you using 2.4 Ghz wifi? 2.4Ghz wifi signals interfere with bluetooth signals.

If your router supports 5 Ghz, switch it to 5Ghz and try.

or you can connect your pc with LAN cable and try.
 
OP
D

dfizams

May be tomorrow
I've no idea regarding 2.4 or 5 Ghz. Product detail also doesn't mention (HG323RGW terminal devices are designed for fulfilling FTTH and triple play service demand of fixed network operators or cable operators. The box is based on the mature Gigabit XPON technology, which has a high ratio of performance to price, and the technology of 802.11 n WiFi, Layer 2/3, and high-quality VoIP as well. They are highly reliable and easy to maintain, with guaranteed QoS for different services. And It is fully compliant with technical regulations such as ITU-T G.984.x and technical requirements of XPON Equipment.)
 
OP
D

dfizams

May be tomorrow
I just checked, it's 2.4 Ghz. PC is connected with LAN. Oneplus5, acer switch and other mobiles are connected with the wifi. If I change to 5Ghz, will these devives connect automatically or do I have to configure settings?
 

TheSloth

The Slowest One
Once you switch to 5Ghz, all the devices capable of receiving 5Ghz Wifi signals will show your Wifi SSID name under available networks. If its shows, means device can connect.
Mention all the mobile models so that people can tell you it will work or not.
Or you can just switch to 5GHz from modem and try yourself. If there are any issues, revert it back t 2.4GHz in modem settings and restart the modem.
LAN connections are unaffected by this.
 

TheSloth

The Slowest One
And how did you come to conclusion that Wifi signal is causing the issues with Bluetooth signal?
 
OP
D

dfizams

May be tomorrow
If disable WiFi, the controller works without any issue. That's how I came to know of the interference.
 

TheSloth

The Slowest One
alright. then just try switching to 5GHz and check if it helps. JFYKI, the reception in rooms other than modem/router room will be quite poor on 5GHz network.
 
OP
D

dfizams

May be tomorrow
Thanks for the replies. I've solved the problem by moving the router by around 2 meter away from pc, and my seat, and using a longer ethernet cable for LAN. I tried to change to 5 Ghz but I found it to be of too much hassle.
 
Top Bottom