Wi-Fi working but Ethernet not working

Discussion in 'Broadband and DTH' started by theterminator, Jul 25, 2018.

  1. theterminator

    theterminator Active Member

    Joined:
    Mar 28, 2013
    Messages:
    1,468
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    Los Santos
    Hi,
    I have a BSNL Broadband connection at home on which I have installed a D-Link Modem Cum Router. I have noticed that Wi-Fi is working just fine on all my portable devices such as Mobiles, Tabs, TVs but when I am trying to access Internet on my Desktop PC through direct Ethernet from Router Modem via RJ45 cable, I am not able to do so. The Network & Sharing Centre shows a connection but I can’t access the web on browsers. I have tried swapping the RJ45 cable with a fresh set of another cable but it didn’t work. I guess there has been some changes in my Router settings because I remember a few days back when I contacted BSNL customer care executive for a faulty connection then he did made me some changes in the modem settings. It’s been a month since I switched on my desktop and the changes were made only a week ago.
     
    Last edited: Jul 26, 2018
  2. OP
    OP
    theterminator

    theterminator Active Member

    Joined:
    Mar 28, 2013
    Messages:
    1,468
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    Los Santos
    Today I setup a new connection using setup wizard in DLink browser using URL 192.168.1.1. I did it on the same desktop on which I am having problem. I was able to successfully configure the connection as I have re-connected all my portable devices and they are able to access the Internet. But my desktop is still not accessing even though it shows connected to the Internet. A notification also appears that Windows wasn’t able to check for updates automatically.
    I am running Windows 7 on it.

    [​IMG]

    [​IMG]

    [​IMG]
     
  3. OP
    OP
    theterminator

    theterminator Active Member

    Joined:
    Mar 28, 2013
    Messages:
    1,468
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    Los Santos
    Resolved. I selected Obtain IP address/DNS addresses/servers automatically in Connection settings.
     

Share This Page