Weird horizontal lines appear in Manjaro

Vyom

The Power of x480
Staff member
Admin
Weird horizontal lines started to appear across the whole screen after login. Doesn't appear on login screen.
It's hard to capture in camera, but I think it shows and doesn't appear in print screen. What can I do to resolve this!

4kWFcvn.jpg


@Desmond David
 
OP
Vyom

Vyom

The Power of x480
Staff member
Admin
Resolution is what it should be: fHD.
When I created a new user, there were no such lines. But after some time, when I relogin to the new user, the lines came there too.
Seems like some kind of bad config.

What baffles me is that I did nothing. Maybe it happened due to an update.
 

RumbaMon19

Feel Pain.
It's sad since I have to use windows until this issue is resolved.
Can't use Manjaro with the issue.

It's KDE.

Last I was using XFCE on manjaro , I too had these issues. I was able to fix it by:-

Uncheck Settings Manager > Window Manager Tweaks > Compositor > Show shadows under dock windows.

try this in KDE as well, Might fix the problem.

SOURCE
 
OP
Vyom

Vyom

The Power of x480
Staff member
Admin
I was not able to find the option under Compositor.
So I checked Display Configuration and saw that the frequency was set to 60 Hz.
Changing it to 50 Hz have resolved the issue!!

Damn!

Thanks everyone!
Compositor.png
 

Desmond

Destroy Erase Improve
Staff member
Admin
Press the Print Screen button and take a screenshot. Share it here and we'll see if it replicates in the screenshot.
 
OP
Vyom

Vyom

The Power of x480
Staff member
Admin
So it happened again. But this time I knew the solution.
I left my PC running Manjaro for few hours. And when I logged in back, there were the lines again.

So I again changed the frequency from 60 Hz to 50Hz and the lines were gone.

Seems some updates re-enable 60Hz on its own. :/
 
Top Bottom