Used motherboard for sale

Status
Not open for further replies.

nkv

Right off the assembly line
I am interested.
How old is the motherboard? Is there any warranty left?
 

ikkru

Broken In
Used Motherboard and Processor

Friends,
I have one used,
M2NMX-SE - 2 YEARS OLD - Rs 750/-
AMD4000+ - 2 YEARS OLD - Rs 750/-
. + SHIPPING CHARGE
LOCATION - KOCHI

REASON - UPGRADATION
 

2007muniraju

Right off the assembly line
Re: Used Motherboard and Processor

Does it got any warranty i'm interseted call me 09980115567 before 2.30pm
 

cibin4uall

Right off the assembly line
Re: Used Motherboard and Processor

Friends,
I have one used,
M2NMX-SE - 2 YEARS OLD - Rs 750/-
AMD4000+ - 2 YEARS OLD - Rs 750/-
. + SHIPPING CHARGE
LOCATION - KOCHI

REASON - UPGRADATION
I am interested in your proc and mobo. Want to know further details about both and regarding where you are at Kochi and how you expect the payment to be made etc... PM me with the details.
 

cibin4uall

Right off the assembly line
Re: Used Motherboard and Processor

Friends,
I have one used,
M2NMX-SE - 2 YEARS OLD - Rs 750/-
AMD4000+ - 2 YEARS OLD - Rs 750/-
. + SHIPPING CHARGE
LOCATION - KOCHI

REASON - UPGRADATION
BUmp!!!!! Bump!!!!!!!! Still waiting response........
 

tufel

Right off the assembly line
I NKOW THIS IS THE WRONG THREAD BUT WHEN I TRY TO START A NEW THREAD I GET THE FOLLOWING ERROR
TUFEL, you do not have permission to access this page. This could be due to one of several reasons:

Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.
I have activated my account but cannot post any new threads.


PLZZZZZZZZ HELP!!!
-----------------------------------------
Posted again:
-----------------------------------------
ALSO Y IS THIS FORUM SOOOOOOOOOOOOOOOOO SLOW.IT TAKES 5 MINUTES TO OPEN A PAGE. ANY SLOUTIONS???
 
Last edited:

cibin4uall

Right off the assembly line
I NKOW THIS IS THE WRONG THREAD BUT WHEN I TRY TO START A NEW THREAD I GET THE FOLLOWING ERROR
TUFEL, you do not have permission to access this page. This could be due to one of several reasons:

Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.
I have activated my account but cannot post any new threads.
PLZZZZZZZZ HELP!!!
-----------------------------------------
Posted again:
-----------------------------------------
ALSO Y IS THIS FORUM SOOOOOOOOOOOOOOOOO SLOW.IT TAKES 5 MINUTES TO OPEN A PAGE. ANY SLOUTIONS???
This is something that troubled me too and keeps troubling me..I mailed to Digit and this is the reply i got...

"You have to reply to other posts 10 times before you are allowed to start a thread of your own. This is done to prevent spammers, who have been plaguing our forums, from spamming the site.

Regards,
Robert Sovereign-Smith
Editor - Digit
www.thinkdigit.com"

But i dont have any idea regarding y the forum is slow for you..I remember when i tried using Internet Explorer for the forum it was too troublesome..Try another browser like firefox if you are using IE,Otherwise sorry for being obtuse...
 
Last edited:
Status
Not open for further replies.
Top Bottom