Plezzzee Help Me Regarding Shared Video Memory

Discussion in 'Software Q&A' started by sujithtom, Oct 25, 2004.

Thread Status:
Not open for further replies.
  1. sujithtom

    sujithtom New Member

    Joined:
    Aug 14, 2004
    Messages:
    512
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Not anywhere near you
    Well I have a problem. I am always attracted by facinating games. I wanted to test that Evil Genies in the last Digit CD. But the problem is that I have a 4MB Video memory and the game asks 16MB. My friend says that his RAM and Video memory is shared. Can I also take some RAM memory and allocate it for Video memory. I have a 128+256 MB SD Ram and a Petium III. The video card info is show in the screenshot

    [​IMG]
     
  2. theraven

    theraven Active Member

    Joined:
    May 5, 2004
    Messages:
    2,912
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    off to "never ever" land
    hmmmmmm
    hmmmmmmmm
    well try doing this
    when u boot .. press del and enter ur BIOS settings
    there .. somewhere ... look for graphics aperture size and increase it to 64 mb if its not already
    if this doesnt work .. nuthin else will
    ofcourse u can get a new graphics card :D
     
  3. ShekharPalash

    ShekharPalash Web Entrepreneur

    Joined:
    Aug 4, 2004
    Messages:
    584
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Bangalore
    wht's ur RAM?

    yeah raven suggested right thing... do it...
     
  4. ishaan

    ishaan New Member

    Joined:
    Feb 28, 2004
    Messages:
    894
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    New Delhi
    he already said that this was his ram....128+256 MB SD Ram

    that means 384
     
  5. OP
    OP
    sujithtom

    sujithtom New Member

    Joined:
    Aug 14, 2004
    Messages:
    512
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Not anywhere near you
    Will updating Video memory from RAM work in old machines???
     
  6. theraven

    theraven Active Member

    Joined:
    May 5, 2004
    Messages:
    2,912
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    off to "never ever" land
    dude its gonna work if u have the option for agp aperture size in ur BIOS
    if not then u cant do anythign abt it
     
  7. club_pranay

    club_pranay Nokia 7110 to iPhone 5

    Joined:
    Apr 23, 2004
    Messages:
    640
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Atlanta, GA
    go to BIOS setup page..... look for "shared memory"
     
  8. ice

    ice New Member

    Joined:
    Dec 28, 2003
    Messages:
    270
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Mumbai
    If u have an intel gfx card, dload its drivers,

    mine from 4mb went to 32 mb :D

    from 20fps in CS i got 60fps.. That was my old pc.
     
  9. technoteen

    technoteen New Member

    Joined:
    Oct 9, 2004
    Messages:
    149
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Nagpur
    m8
    your friend must be having a onboard video card (generally without agp)
    the onboard card shares memory from ram by default. you can increase the shared memory to a mxamum of 64mb depending on your ram, btw your ram can fetch you 64mb shared memory
     
  10. ice

    ice New Member

    Joined:
    Dec 28, 2003
    Messages:
    270
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Mumbai
    Dude this is the intel 82810e, dont know why i missed it, i had it 2-4 months back

    Just get the drivers fromintel, they make the card work like a 32 mb card and make it support/emulate opengl TOo.
     
  11. OP
    OP
    sujithtom

    sujithtom New Member

    Joined:
    Aug 14, 2004
    Messages:
    512
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Not anywhere near you
    How did u did it?? Plz tell me. Mine is 4Mb and when i went for BIOS there is no option for Video Apreture size or something like that :cry:
     
Thread Status:
Not open for further replies.

Share This Page