• CONTEST ALERT - Experience the power of DDR5 memory with Kingston Click for details

No MTNL Internet connection?

CommanderShawnzer

Steam High Templar
well i got the TP-Link W8951ND ADSL 2+ router a few days back,the MTNL guy came and configured it(Browser based config,not the mini-CD one) two days back and even then there was no internet connection,he said it was a server problem at thier end and they would fix it soon,he told to switch off router and turn it on when he called,two days passed and no call and no internet connection
i get the "!" on a yellow triangle icon which says "no internet access" on the taskbar(i dont know what you call it) this happens for both,Wi-Fi and Ethernet cable internet
on my router i have a solid green ADSL light,but the internet light is off
in the system log, in the browser based config page of the router gives this
Code:
1/1/2000 0:0:16> netMakeChannDial: err=-3001 rn_p=80543d40
1/1/2000 0:1:6> Last errorlog repeat 52 Times
1/1/2000 0:1:6> MPOA Link Up
1/1/2000 0:1:8> No DNS server available 
1/1/2000 0:1:8> Last errorlog repeat 10 Times
1/1/2000 0:1:8> adjTimeTask fail: no server available
1/1/2000 0:1:8> adjtime task pause 60 seconds
1/1/2000 0:1:8> No DNS server available 
1/1/2000 0:1:8> Last errorlog repeat 10 Times
1/1/2000 0:1:8> adjTimeTask fail: no server available
1/1/2000 0:1:8> adjtime task pause 60 seconds
1/1/2000 0:1:8> No DNS server available 
1/1/2000 0:1:8> Last errorlog repeat 10 Times
1/1/2000 0:1:8> adjTimeTask fail: no server available
1/1/2000 0:1:8> adjtime task pause 1 day
1/1/2000 0:1:9> netMakeChannDial: err=-3000 rn_p=80543d40
1/1/2000 0:1:12> PAP: login to remote failed; please check user/pswd.
1/1/2000 0:1:13> netMakeChannDial: err=-3000 rn_p=80543d40
1/1/2000 0:1:13> Last errorlog repeat 1 Times
1/1/2000 0:1:13> PAP: login to remote failed; please check user/pswd.
1/1/2000 0:1:14> netMakeChannDial: err=-3000 rn_p=80543d40
1/1/2000 0:1:14> PAP: login to remote failed; please check user/pswd.
1/1/2000 0:1:22> Last errorlog repeat 2 Times

in the diagnostics section of the browser based config page it shows

Code:
Virtual Circuit: PVC0	 	 
 					
 		 	  >> Testing Ethernet LAN connection ...	 PASS

	 
 		 	  >> Testing ADSL Synchronization .	PASS

	 
 		 	  >> Testing ATM OAM segment ping ...	FAIL

	 
 		 	  >> Testing ATM OAM end to end ping ...	PASS

	 
 		 	  >> Testing ATM OAM F4 segment ping ...	FAIL

	 
 		 	  >> Testing ATM OAM F4 end to end ping ...	FAIL

	 
 		 	  >> Ping Primary Domain Name Server .	SKIPPED

	 
 		 	  >> Ping www.yahoo.com ...	    FAIL

i also dont know the password

i am running windows 7 64-bit

great. no views.
 

tanmaymohan

Geek v1.0
There is problem with the server only

ur modem is unable to login to the MTNL server

either some bill problem(happened with me) or ur username/password is incorrect

username/password for most routers is admin/admin
 
Top Bottom