• CONTEST ALERT - Experience the power of DDR5 memory with Kingston Click for details

Need additional router suggestions for my new Airtel connection with ZTE F670LV9.0 for coverage issue

kg11sgbg

Indian Railways - The Vibrant and Moving INDIA
Just to keep it simple for now, bind on all ports, so that you can take LAN cable from anyone and plug it into the WAN of your router.
Did that by selecting LAN port 2 of Nokia Router and connecting RJ45 cable between that port 2 and WAN port of Tp-Link Archer C6.
Wifi for 2.4/5Ghz setup was successful in C6. BUT NO INTERNET!!!!!!!!!!!!!!!!
 

patkim

Cyborg Agent
I assume you first enabled Bridge Mode and then proceeded to configure the ports.
As I mentioned earlier in my previous post, I suggest you might need to contact Airtel as they might have to do something from their end. It could be MAC auth or even something to do with PPPoE or any other type of connection or even any more dependant settings in Nokia which I can not imagine from here. I too have Airtel at my Pune home and I have already discussed at length this Bridge Mode setup with a backend technician. He has fully acknowledged it. I am yet to implement it as I am the only one in the entire neighborhood who has refused to change to FTTH for now. So, I am still on Ethernet. However, once Airtel’s contract with earlier vendor who manages old infrastructure ends, I will have no option but to go for FTTH!
 
Last edited:

RumbaMon19

Feel Pain.
It could be MAC auth or even something to do with PPPoE

Why??

I am an Xstream Fiber user, I do not do anything like that, I am connecting device to router like normal one. Pppoe is used to manage subscribers and only required at modem level. Mac auth is not required for simple router. Why make a simple plug and play thing so complicated?

Just connect the two lan cables,

Make sure that Airtel Xstream is in Route mode for all LAN ports( that is factory default settings btw)

Now open the admin page on tp-Link router and do the bit of initial configuration for to link router.

That is what worked for me and works for everyone.

He is only connecting a secondary router, he is not implementing some sort of server that he might need to go so much hardcore.

Once again, just plug and configure and play. No fancy settings, Mac authorisations etc. Are required.

@kg11sgbg You need to just connect lan, and then configure the tp link router from its admin page.

Just see the pics below, just check these settings and you are done.

1) On Xstream fiber
Screenshot_2022-01-04-02-33-56-60.png


2) for TP-link
First go through the initial setup if you are using it for first time.

Then open the setting tab as shown below
Screenshot_2022-01-04-02-42-28-06.png


Now open Operation Mode from side menu
Screenshot_2022-01-04-02-41-41-17.png


Now click On AP Mode.

Screenshot_2022-01-04-02-40-58-91.png


And that's it. There is no need of doing any pppoe Mac auth. Or even call the rudest cc of Airtel.

This setup does not require any backend changes.
 
Last edited:

patkim

Cyborg Agent
I started with an understanding that kg11sgbg wants to knock-off Airtel’s GPON router and use their own in its place. Since this is not that flexible, the way to achieve is to put it in Bridge Mode and use your router behind it as Main router front ending ISP’s WAN.

This setup is slightly complex and might need some support from ISP.

If simple Access Point mode satisfies OP, no worries! They can leave ISP’s GPON router as-is and simply put their own router as an additional one in AP mode. This should generally suffice most users.
 
Last edited:

kg11sgbg

Indian Railways - The Vibrant and Moving INDIA
Why??

I am an Xstream Fiber user, I do not do anything like that, I am connecting device to router like normal one. Pppoe is used to manage subscribers and only required at modem level. Mac auth is not required for simple router. Why make a simple plug and play thing so complicated?

Just connect the two lan cables,

Make sure that Airtel Xstream is in Route mode for all LAN ports( that is factory default settings btw)

Now open the admin page on tp-Link router and do the bit of initial configuration for to link router.

That is what worked for me and works for everyone.

He is only connecting a secondary router, he is not implementing some sort of server that he might need to go so much hardcore.

Once again, just plug and configure and play. No fancy settings, Mac authorisations etc. Are required.

@kg11sgbg You need to just connect lan, and then configure the tp link router from its admin page.

Just see the pics below, just check these settings and you are done.

1) On Xstream fiber
View attachment 21223

2) for TP-link
First go through the initial setup if you are using it for first time.

Then open the setting tab as shown below
View attachment 21224

Now open Operation Mode from side menu
View attachment 21225

Now click On AP Mode.

View attachment 21226

And that's it. There is no need of doing any pppoe Mac auth. Or even call the rudest cc of Airtel.

This setup does not require any backend changes.
Thanks Bro., this is what I wanted.
 
Top Bottom