intex smartlink 56k internal modem problem

Not open for further replies.


Right off the assembly line
i recently bought new sys with amd athlon 64 n asus board , everything workin fine exexpt the modem,

the modem is intex branded one and it is installed well, it is smartlink 56k voice modem , it is installed well , when i query modem in diagnostics of modem properites it gives the message "the port that modem is in use is open by other application, exit any applicaitio that may currenlty usin the port" all though no other port is open it gives this message i tried changing ports but it gave the same message it is in xp, in 98 se the it says modem not supported .

wat cud be the fault ? shall i repalce the modem with another new one , which is the best internal modem?

thankin u

- prawin


hey hey the same problem is faced with my smart liknk walla

i have just leave it and buyed an external

coz it was not working..hardare failure..

contact your vendor for more


Ambassador of Buzz
its a very common problem wit smartlink mdms.Open the cabinet,reinsert the mdm in another pci slot nd instal drivers.It worked with me


Yup thts the tried and tested method what sidewinder suggested :d

There is no problem in the modem wht so ever.
Not open for further replies.
Top Bottom