1. Hey Guest Did you know you can win an Honor 10 phone worth ₹33,000 and an additional ₹70,000 in paytm vouchers, just by replying to some threads and taking part in the discussions happening in the Honor Hub?

    What are you waiting for? Start commenting and start winning! Remember to read the instructions posted here.

    Dismiss Notice

help with debian sarge

Discussion in 'Open Source' started by geekgod, Dec 16, 2004.

Thread Status:
Not open for further replies.
  1. geekgod

    geekgod New Member

    Joined:
    Aug 18, 2004
    Messages:
    101
    Likes Received:
    0
    Trophy Points:
    0
    Hi all,
    i obtained the debian sarge dvd given with pcquest this month and tried to install it in my machine.during the installation besides the base system and the default packages i installed only the desktop environment. and installed the additional packages later.

    now my problem is that when using either kde or gnome, my screen resolution does not go above 800x600@85Hz.
    i have an asus nforce motherboard with geforce2 mx integrated gpu. in all the distro's i used till now(rh9 and suse 9.1 personal),my graphics card was correctly detected and after specifying the horizontal and vertical syns i got the proper resolutions for my display.
    i tried to edit the XF86Config file in the following manner:

    first, i replaced "Generic Video Card" in the section for screen with "GeForce2 Integrated GPU"(btw, my driver has been marked as 'nv',guess that's for nvidia),corrected my syncs in the section "monitor", and added "1024x768" in the subsections for display in all the colour depths. but it didnt work. :(

    then, i visited the following link
    http://xtiming.sourceforge.net/cgi-bin/xtiming.pl
    and obtained the modeline for my monitor. then i added the following lines in the file

    a.added Modeline "1024x768@75" followed by the modeline value,in the "monitor" section after specifying the syncs.

    b.added "1024x768@75" "1024x768" under the display subsections for all the colour depths.

    but still no result :?

    i dont know what to do.please help guys
     
  2. Guest

    Guest Guest

    I do not know much about your MoBo but i think it has a Nvidia chipset so go to the nvidia site download the driver + kernel patch install both then change the settings using dpkg-reconfigure xserver-xfree86 the driver which in now nv will have to be changed to nvidia other details are there in the driver setup readme files
     
  3. nixcraft

    nixcraft New Member

    Joined:
    Nov 16, 2004
    Messages:
    101
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    BIOS
    Download driver for your card and read README or INSTALL to do installation
     
  4. technomodel

    technomodel New Member

    Joined:
    Dec 23, 2003
    Messages:
    123
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    kolkata
    the process you followed works perfectly, provided your gpu supports the given resolution,which i think it does.just make sure you copied the modeline values correctly.if your mouse works,you can try #xf86cfg to configure xfree86. but the best way is always to download the driver and install it.but for that you will need the source of the working kernel to be installed in the /usr/src directory.
     
  5. demoninside

    demoninside New Member

    Joined:
    May 20, 2004
    Messages:
    389
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    dehradun
    Ya there is this problem i don't know why might be some comptablity issue,
    as i hv GF 4MX 4000 but still not even getting 1024*864
    just having 800*600
     
Thread Status:
Not open for further replies.

Share This Page