help unmasking sys-apps/ed

Discussion in 'Open Source' started by praka123, May 1, 2006.

Thread Status:
Not open for further replies.
  1. praka123

    praka123 left this forum longback

    Joined:
    Sep 7, 2005
    Messages:
    7,513
    Likes Received:
    24
    Trophy Points:
    0
    Location:
    -
    Hello,
    I am upgrading to modular Xorg 7 and already removed Xorg6.8 and now i added packages that needs upgrade in /etc/portage/package.keywords like :
    Code:
    sys-apps/man ~x86 
     sys-apps/portage ~x86 
     sys-apps/ed   ~x86 
     dev-python/pycrypto ~x86 
     app-doc/opengl-manpages ~x86 
     app-doc/xorg-docs ~x86 
     app-doc/xorg-sgml-doctools ~x86 .... 
    now when i tried localhost / # emerge --pretend xorg-x11
    Code:
     localhost / # emerge --pretend xorg-x11 
      
     These are the packages that would be merged, in order: 
      
     Calculating dependencies | 
     !!! All ebuilds that could satisfy "sys-apps/ed" have been masked. 
     !!! One of the following masked packages is required to complete your request: 
     - sys-apps/ed-0.2-r6 (masked by: ) 
      
     For more information, see MASKED PACKAGES section in the emerge man page or 
     refer to the Gentoo Handbook. 
     (dependency required by "x11-libs/libXaw-1.0.2" [ebuild])  
    now i already unmasked by adding in /etc/portage/package.keywords-sys-apps/ed ~x86 .how do i unmask this..help [​IMG]
     
  2. OP
    OP
    praka123

    praka123 left this forum longback

    Joined:
    Sep 7, 2005
    Messages:
    7,513
    Likes Received:
    24
    Trophy Points:
    0
    Location:
    -
    after an "emerge --sync" i upgraded portage,and able to install ed also.Thank You All:)
     
Thread Status:
Not open for further replies.

Share This Page