Hard Disk makes noise & not detected

Discussion in 'Hardware Q&A' started by g_goyal2000, Dec 8, 2006.

Thread Status:
Not open for further replies.
  1. g_goyal2000

    g_goyal2000 Member

    Joined:
    Jul 2, 2004
    Messages:
    681
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    New Delhi
    I have a Samsung SP0802N 80 GB @ 7200 RPM IDE (PATA) drive.Today, when I started my computer, the computer booted up normally & Windows XP SP2 Pro also loaded without any problems.But later, when I restarted my computer, the hard disk started making noise & stopped detecting.Sometimes it gets detected & sometimes it doesn't.But when it does get detected, the OS doesn't load.I didn't install anything or modify any BIOS settings.I have tried changing the cable and jumper settings.I have another hard disk which is running fine.I know my hard disk has gone bad & I would need to send it for repair/replacement.Now all that I want is to retrieve my data.Is there some way to retrieve my data?Kindly help me.
     
  2. shantanu

    shantanu New Member

    Joined:
    Dec 7, 2006
    Messages:
    2,784
    Likes Received:
    24
    Trophy Points:
    0
    OKey,, so you hace to do a couple of things fisrt.... try replacing the ide cable and see if the power connectors are properly connected ... disconnect your dvd drive for once and then check if system boots up correctly...

    another go and download everest ultimate edition from download.com
    or go to your bios and check SMART settings... possibly your hdd is saying you goodbye but not surely as a loose connection can also be a problem....

    if you download Everest ultimate edition then see the smart settings there... but for that your comp. must boot up so first check cable and connections and jumpers tooo and try disconnecting YOUR DVD or other addons to check that your PSU(SMPS) is working correctly and is providing enough power...
     
  3. OP
    OP
    g_goyal2000

    g_goyal2000 Member

    Joined:
    Jul 2, 2004
    Messages:
    681
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    New Delhi
    Ok.
    Here are more of some troubleshooting techniques I tried.
    Changed jumpers but no luck.
    Changed IDE cable as well as IDE slot but no luck.
    Changed power cable but still no luck. Hard disk seems to be running but not getting detected. Making noise.
    Disconnected all the ODD's but no luck.
    SMART did warn me after the problem that the drive is going to die. Then it was getting detected but now it isn't.
    Still, I disabled SMART but still facing the problem.
    Downloaded some diagnostic tools from Samsung's site itself but they were also of no use.
    The drive isn't getting detected so I don't think any software is gonna help.
    Will the Samsung Service Centre be able to take a backup if they get the drive running?
    Plz Help.
     
  4. shantanu

    shantanu New Member

    Joined:
    Dec 7, 2006
    Messages:
    2,784
    Likes Received:
    24
    Trophy Points:
    0
    OHHHHHH BRO IF YOUR SMART SAID YOU A WARNING THEN RUSH WITH YOUR HDD TO THE VENDOR COZ YOUR HDD IS GOING TO DIE 100% dontwait here go now ... You wont get a solution here in this case...

    thats for sure .. this is atechnical fault >... HDD WILL BE REPLACED IF IN WARRANTY
     
    g_goyal2000 likes this.
  5. Third Eye

    Third Eye gooby pls

    Joined:
    Apr 2, 2006
    Messages:
    4,293
    Likes Received:
    58
    Trophy Points:
    48
    Location:
    Not very far from you
    @g_goyal2000: Check the boot priority in Bios option,if hdd is disabled then enable it....
     
  6. OP
    OP
    g_goyal2000

    g_goyal2000 Member

    Joined:
    Jul 2, 2004
    Messages:
    681
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    New Delhi
    I think u didn't read the thread correctly.
     
  7. Third Eye

    Third Eye gooby pls

    Joined:
    Apr 2, 2006
    Messages:
    4,293
    Likes Received:
    58
    Trophy Points:
    48
    Location:
    Not very far from you
    I had read the thread correctly dude....are there any bad sectors on your hdd ?
     
  8. OP
    OP
    g_goyal2000

    g_goyal2000 Member

    Joined:
    Jul 2, 2004
    Messages:
    681
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    New Delhi
    No u didn't. Anyway, I can't check for bad sectors cos the drive isn't even getting detected.
    I'm talking about the entire hard disk, not a partition.
     
  9. OP
    OP
    g_goyal2000

    g_goyal2000 Member

    Joined:
    Jul 2, 2004
    Messages:
    681
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    New Delhi
    I pretty late to post a reply but still thought I should.
    Alright, that hard disk had crashed due to my faulty SMPS.
    Got it replaced & SMPS fixed.
     
Thread Status:
Not open for further replies.

Share This Page