Audio Driver Problem of Gigabyte GA-G31M-S2L in xp Sp3-feels like Hell Without sound

Discussion in 'Software Q&A' started by x69x, Mar 22, 2009.

  1. x69x

    x69x We Need Freedom Again

    Joined:
    Feb 18, 2007
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    under Influnence of OLd aged Monkeys
    Audio Driver Problem of Gigabyte GA-G31M-S2L in xp Sp3 - Solved

    hi guys , i hope you all are fine with your rigs :D

    i just buy new gigabyte motherboard GA-G31M-S2L , and i m facing problem with audio drivers in Xp Professional service pack 3 (msdn)

    tried all steps in FAQ Click here to see

    but its still not working ,

    it just crashed sometimes when i try to install Realtek HD Audio Driver and sometimes it keep restarting n restarting after installation

    until i remove drivers in safe mode :(

    its like Hell without no sounds in pc :???: , is there anybody who could help


    drivers are updated ,
    window is updated ,


    MB Name: Gigabyte G31M-S2L
    BIOS version: Intel G31 BIOS for G31M-S2L F9 ( UPDATED )
    CPU Name: Intel Core 2 CPU E7400 @ 2.80GHz
    Memory information: 2,086 KB kingston ddr2 800 mhz
    OS information: Microsoft Windows XP pro sp3
     
    Last edited: Mar 22, 2009
  2. VideoEditingIndia

    VideoEditingIndia www.VideoEditingIndia.com

    Joined:
    May 18, 2007
    Messages:
    229
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Chennai
  3. OP
    x69x

    x69x We Need Freedom Again

    Joined:
    Feb 18, 2007
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    under Influnence of OLd aged Monkeys
    Re: Audio Driver Problem of Gigabyte GA-G31M-S2L in xp Sp3-feels like Hell Without s

    Thanks for lil info , that **** was built in lol
     
  4. Disc_Junkie

    Disc_Junkie Call me D_J!

    Joined:
    Nov 22, 2008
    Messages:
    865
    Likes Received:
    0
    Trophy Points:
    0
    Re: Audio Driver Problem of Gigabyte GA-G31M-S2L in xp Sp3-feels like Hell Without s

    WTH did you update the bios. Sometimes due the bios, the drivers find compablility issue. I have not updated my BIOS for 2 years till now.
     
  5. OP
    x69x

    x69x We Need Freedom Again

    Joined:
    Feb 18, 2007
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    under Influnence of OLd aged Monkeys
    Re: Audio Driver Problem of Gigabyte GA-G31M-S2L in xp Sp3-feels like Hell Without s

    dont know how but its working now, i just updated all utilities from gigabyte website , crapy cd contains all old softwares

    if someone have same problem like this , maybe
    Microsoft UAA Bus Driver for High Definition Audio is not working in SP3 , then here is the fix


    the steps:
    Download this software : kb888111xp2.exe
    Open Regedit and go to :
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Windows
    Find CSDVersion Key
    Legend:
    100 (hex) means its SP1
    200 (hex) means its SP2
    300 (hex) means its SP3

    Change CSDVersion from 300 to 200 and Restart
    Install kb888111xp2.exe (Microsoft UAA Patch)
    Change CSDVersion back to 300.
    Restart
    Install device drivers
    Enjoy :)


    Thanks for replying :D
     
  6. cico

    cico New Member

    Joined:
    Jul 20, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Re: Audio Driver Problem of Gigabyte GA-G31M-S2L in xp Sp3-feels like Hell Without s

    kb888111xp2.exe not on the internet :(, now wat should i do could u help me
     

Share This Page