Laptop not working after installing elementary os 3


Hello guys,
Actually today i tried to install elementary os 3 on my dell laptop.Previously my laptop had windows 10 in it.But I thought of trying something new but it all screwed up.Actually my laptop had two partitions that i can see when we visit on my computer. My laptop had windows installed on C and my data was on D.But when i downloaded eOS and tried to install it,it showed me there were many partitions.So i decided to delete the partitions except d.after that i created three more partition. One was"/",other was "/home" and the last one was "swap" one.and after these partitions were made and i clicked next,a pop up came up and directed me to create efi boot partition,so i created one of 70mbs.after i installed the os on "/" and after the download was completed it showed me to restart so i restarted and after that a screen came up showed minimal bash like editing is supported...after that i tried to boot into bios setup mode and boot options but i was unable to do i am stuck on this can i solve this problem and how can i install eOS again. i have dell inspiron 15 2014 model.please help.
Top Bottom