XP Sp2 installlation hangs .Pls Help

Discussion in 'Software Q&A' started by et_guy, Apr 6, 2006.

Thread Status:
Not open for further replies.
  1. et_guy

    et_guy New Member

    Joined:
    Jun 12, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    india
    I m using P4 1.7 GHz PC. I use Frontech ethernet driver. WHenever i install XP Pro, the install occurs successfully. But, when i try to install XP SP2, the install goes well, until it comes down to 14 minutes, when it suddenly hangs !.I found that the problem occurs because, during setup, Windows installls a driver for the Frontech card, which is actually not the correct one and so the driver causes instability and hangs ,when registering components screen comes during setup. IS there any workaround for this problem? pls help
     
  2. mayanksharma

    mayanksharma New Member

    Joined:
    Mar 30, 2006
    Messages:
    598
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Noida/NCR
    You can first install SP1 to your system then try installing SP2.but i think this rather complementary.
    Close all background applications before installing this.
    or You can simply reinstall your XP with already patched SP2 in it.
    That is the best way. ;D
     
  3. kalpik

    kalpik In Pursuit of "Happyness"

    Joined:
    May 18, 2005
    Messages:
    3,002
    Likes Received:
    15
    Trophy Points:
    0
    Location:
    New Delhi
    No need for installing SP1, then SP2.. Just slipstream SP2 onto your XP CD, and then do a clean install..
     
  4. nishant_nms

    nishant_nms New Member

    Joined:
    Sep 5, 2005
    Messages:
    1,344
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Pune
    If u are not able to install SP2 then unplug ur ethernet card and then install SP2 after installing SP2 plug it back
     
Thread Status:
Not open for further replies.

Share This Page