Xp Reinstalled ! Files Encrypted... Solution!

Discussion in 'Software Q&A' started by naveen_reloaded, May 15, 2006.

Thread Status:
Not open for further replies.
  1. naveen_reloaded

    naveen_reloaded !! RecuZant By Birth !!

    Joined:
    May 23, 2005
    Messages:
    2,979
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    In Everyone`s Heart
    i had a folder (501mb) full of my personal data and files(very important)...
    yesterday i had to reinstall my full os (windows xp pro sp2) completly.
    after reinstalling now i cant open any file in that specific folder which i moved from c: to D: so as to save the files from deleting...
    now those files are having green letters instead of usual black letter.... and when i try to open i get the msg ACCESS DENIED , CANT OPEN THE FILE , FILE IS ENCRYPTED ....
    please someone help ... those files are so important and i want them very badly...

    kindly solve my problem
    if u want any more detail please ask me ....
    eager for ur solutions
     
    Last edited: May 15, 2006
  2. mod-the-pc

    mod-the-pc Back to School Mr. Bean !

    Joined:
    Apr 1, 2004
    Messages:
    344
    Likes Received:
    5
    Trophy Points:
    18
    Location:
    Chennai
    1. Log in as Administrator
    2. Right click on the folder. Choose Properties>Security>Advanced>Owner
    3. From the list of users, select your user name, check "Replace owner on subcontainers and objects check box." . Click on Apply
    4. In the next dialog confirm by pressing yes. (Now u've taken ownership of the folder)
    5. Click ok
     
  3. OP
    OP
    naveen_reloaded

    naveen_reloaded !! RecuZant By Birth !!

    Joined:
    May 23, 2005
    Messages:
    2,979
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    In Everyone`s Heart
    i am the only user....
    how to login into admin?
    more over i dont see Choose Properties>Security>Advanced>Owner option !!!!
     
  4. mod-the-pc

    mod-the-pc Back to School Mr. Bean !

    Joined:
    Apr 1, 2004
    Messages:
    344
    Likes Received:
    5
    Trophy Points:
    18
    Location:
    Chennai
    Maybe u have admin rights. So login using ur id

    That means clict on Properties. On the dialog that is displayed select the "Security" tab. Click on the "Advanced" button in this tab. In the Access control settings dialog select the "Owner" tab and select ur user name.
     
  5. OP
    OP
    naveen_reloaded

    naveen_reloaded !! RecuZant By Birth !!

    Joined:
    May 23, 2005
    Messages:
    2,979
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    In Everyone`s Heart
    sorry there is no security tab.. alll i get is sharing tab and in that also i cant find wht u say...
    i have logged in my user id only ... but cant find security tab..
    please help
     
  6. OP
    OP
    naveen_reloaded

    naveen_reloaded !! RecuZant By Birth !!

    Joined:
    May 23, 2005
    Messages:
    2,979
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    In Everyone`s Heart
    all i find is about indexing and compress or encrypt attribute coloumn only
     
  7. mod-the-pc

    mod-the-pc Back to School Mr. Bean !

    Joined:
    Apr 1, 2004
    Messages:
    344
    Likes Received:
    5
    Trophy Points:
    18
    Location:
    Chennai
    Try doing this from safe mode.

    Or

    Under normal mode disable simple file sharing as described below (from Microsoft KB)
    1. Click Start, and then click My Computer.
    2. On the Tools menu, click Folder Options, and then click the View tab.
    3. In the Advanced Settings section, clear the Use simple file sharing (Recommended) check box.
    4. Click OK.


    Then try taking ownership of the folder as i've posted earlier
     
    Last edited: May 15, 2006
  8. OP
    OP
    naveen_reloaded

    naveen_reloaded !! RecuZant By Birth !!

    Joined:
    May 23, 2005
    Messages:
    2,979
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    In Everyone`s Heart
    The first thing you need to do is turn off "simple file sharing". This will enable the security tab on all Windows objects so that you can change the security. To turn off simple file sharing, open My Computer (or any other folder really), go to the Tools menu, Folder Options, View tab, scroll to the bottom of the list of options and deselect "Use Simple File Sharing (Recommended)". Click OK.

    Now that you've done that, go back to the folder you're having trouble accessing, right click on it, select Properties, the Security tab, and click the Add button. In the interface that pops up, type your username and click the "check names" button. You should see it resolve to yourPCname\yourUSERname. Click OK. Make sure the username you just added is highlighted in the "Group or user names: field", and at the top of the list of various permissions you can assign in the "Permissions for..." field below, select the "Full Control" checkbox. Click Apply at the bottom.

    Next, click the Advanced button near the bottom. Check the checkbox that says "Replace permission entries on all child objects with entries shown here that apply to child objects". Click "Apply". This will force the permissions you just set all the way down through the directory tree of that folder, so you will gain access to everything in it. You now have full access to the contents of the folder.

    Now that you know how to set NTFS permissions, be careful with it. Setting permissions incorrectly on certain Windows system folders can screw you to the point of reinstall.

    edit: I missed a step here. Before you are going to be able to change the permissions on the folder, you are going to need to take ownership of it, otherwise you won't be able to change permissions. So, after you turn off simple file sharing, right click on the folder you can't access, choose Properties, Security tab, click the Advanced button, then the Owner tab. Highlight your user account in the "Change owner to:" list, tick the "Replace owner on subcontainers and objects" tick box, and click apply. Once that's done, then go back and do what I said in paragraph 3 above.
     
  9. OP
    OP
    naveen_reloaded

    naveen_reloaded !! RecuZant By Birth !!

    Joined:
    May 23, 2005
    Messages:
    2,979
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    In Everyone`s Heart
    i got this info in the net ... but it doesnt seem to work



    " In the interface that pops up, type your username and click the "check names" button. You should see it resolve to yourPCname\yourUSERname. Click OK. Make sure the username you just added is highlighted in the "Group or user names: field", and at the top of the list of various permissions you can assign in the "Permissions for..." field below, select the "Full Control" checkbox. Click Apply at the bottom"



    CAN U EXPLAIN ME WHT THIS MEANS ???


    PLEASE ...
     
  10. mod-the-pc

    mod-the-pc Back to School Mr. Bean !

    Joined:
    Apr 1, 2004
    Messages:
    344
    Likes Received:
    5
    Trophy Points:
    18
    Location:
    Chennai
    What is the error message u get?
    Try taking ownership from safe mode
     
  11. OP
    OP
    naveen_reloaded

    naveen_reloaded !! RecuZant By Birth !!

    Joined:
    May 23, 2005
    Messages:
    2,979
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    In Everyone`s Heart
    all i have done for the past twenty minutes but nothing is happening....
    all iget is
    it attributes and then if i try to open the file it shows the same error ....

    please isthere any other method

    please tell me wht to do

    and i dont know to whom i should select .....

    please help...
     
  12. mod-the-pc

    mod-the-pc Back to School Mr. Bean !

    Joined:
    Apr 1, 2004
    Messages:
    344
    Likes Received:
    5
    Trophy Points:
    18
    Location:
    Chennai
    Just dont panic. Nothing is impossible.
    Do it step by step and let us know where u are stuck. Post a screenshot of the step where u are stuck
     
  13. cooldip10

    cooldip10 New Member

    Joined:
    Mar 14, 2005
    Messages:
    493
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    New Delhi
    you are gone baby.. I tried the same thing. But hey don't lose hope you may get it done easily.. Best Of Luck :0:
     
  14. OP
    OP
    naveen_reloaded

    naveen_reloaded !! RecuZant By Birth !!

    Joined:
    May 23, 2005
    Messages:
    2,979
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    In Everyone`s Heart
    ya sure wait .... i will post the screen shots
     
  15. OP
    OP
    naveen_reloaded

    naveen_reloaded !! RecuZant By Birth !!

    Joined:
    May 23, 2005
    Messages:
    2,979
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    In Everyone`s Heart
    thanks cooldip... ..............................................
     
  16. OP
    OP
    naveen_reloaded

    naveen_reloaded !! RecuZant By Birth !!

    Joined:
    May 23, 2005
    Messages:
    2,979
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    In Everyone`s Heart
    guys i cant take a photo within the size limit they mention here ....3

    here is wht is happening

    in SELECT USERS OR GROUPS wht shouls i enter in the "enter the objects name to select column "

    and can somehow tell me how to actually get the OWNERS permission.... and to wht user name should i get ?

    i have these users :
    SIVARAM(NAVEEN/Siva)
    Administrators(NAVEEN/Adminstrators)
    SYSTEM
    CREATOR OWNER
    Users(NAVEEN/Users)


    and there is one option called "special permission" wht is that ?

    and one thing is when i get permission for one user this "special Permission" shifts to other user.....


    please i have tried everything .... please help
    files are too important
    waiting for ur replies ....
     
  17. OP
    OP
    naveen_reloaded

    naveen_reloaded !! RecuZant By Birth !!

    Joined:
    May 23, 2005
    Messages:
    2,979
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    In Everyone`s Heart
    NAVEEN is my computer name

    i am the admin and there is only one user in the control panel itself and its me only "SIVARAM"
     
  18. mod-the-pc

    mod-the-pc Back to School Mr. Bean !

    Joined:
    Apr 1, 2004
    Messages:
    344
    Likes Received:
    5
    Trophy Points:
    18
    Location:
    Chennai
    Select SIVARAM(NAVEEN/Siva) that would help
     
  19. phreak0ut

    phreak0ut The Thread Killer >:)

    Joined:
    Apr 2, 2006
    Messages:
    1,181
    Likes Received:
    6
    Trophy Points:
    0
    Location:
    Bangalore
    I've got the same problem, but a member named Kalpik told its IMPOSSIBLE to retrive. It seems if you haven't backed up the public key before reinstalling, it wont work. Even I didn't back up, so I think I've lost the data. Anyways, I'll keep a close watch on this post :)
     
Thread Status:
Not open for further replies.

Share This Page