XP problem again ... :(

Discussion in 'Software Q&A' started by saROMan, Dec 7, 2004.

Thread Status:
Not open for further replies.
  1. saROMan

    saROMan QA Juggler

    Joined:
    Aug 22, 2004
    Messages:
    801
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    format c: /s/u/x
    Ok the perpose for which i reinstalled XP...seems Defeted...my new XP is causing more probs than my old 1 :cry:

    now when ever i select some thing..or just press Ctrl A ..my machine Hangs
    i cut some thing my PC hangs ...... :?: :?:

    Suddenly my Explorer hangs ....if i close it my Explorer restarts ....some times some of my apps Hang...and close saying.....xxx MFD has caused error...so closing..after that it gives some Dr. Watson error......i have disabled Dr. Watson but no use....

    this is my Hijackthis Log ...
    Please Help..me....also seems that no 1 is able to crack the Previous Problem of mine
    http://www.thinkdigit.com/forum/viewtopic.php?t=11028
    .....Man XP can b a Boon and also SUCK at the same time..... :evil: :evil:
     
  2. klinux

    klinux New Member

    Joined:
    Sep 25, 2004
    Messages:
    625
    Likes Received:
    0
    Trophy Points:
    0
    - just try updating or reinstalling most apps and drivers after installing sp2 .
    - try removing non-essential apps
    (especially those connecting to with net)from msconfig startup and check for errors . add them one by one to see if error occurs again .
    - check event viewer for exact error msg or just write the the error msgs when they popup .

    this might help
    http://support.microsoft.com/default.aspx?kbid=842242
     
  3. OP
    OP
    saROMan

    saROMan QA Juggler

    Joined:
    Aug 22, 2004
    Messages:
    801
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    format c: /s/u/x
    thx bro..am using XP sp1+2 Integrated so no need to reinstall every thing...also checked MSconfig...no use ...
     
  4. klinux

    klinux New Member

    Joined:
    Sep 25, 2004
    Messages:
    625
    Likes Received:
    0
    Trophy Points:
    0
    ok lets try h/w
    - clear cmos
    - reseat cables , mem stick , pci cards
    - remove all additional devices and add'em latter 1by1
    - do u have latest bios

    b4 u try to copy paste , open up task manager and keep the performance and process windows open in some corner of the screen and see if any irregular stuff happens . u might have to do it twice 1 for perf , 1 for proc .
     
Thread Status:
Not open for further replies.

Share This Page