WinXP startup Problem

Discussion in 'Hardware Q&A' started by vishnu25521, Jan 31, 2006.

Thread Status:
Not open for further replies.
  1. vishnu25521

    vishnu25521 New Member

    Joined:
    Jan 31, 2006
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Hi,
    I ve installed winxp in PC and i m facing a problem that whenever pc starts startup option automatically comes without pressing F8...is there any option that it can be removed.. :) vishnu
     
  2. raghu-RAM

    raghu-RAM New Member

    Joined:
    Mar 17, 2005
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Surat,India
    you can edit the boot.ini file located in c drive(hidden). right-click my computer,properties, advanced tab,settings under startup and recovery, then click on edit
    now you are in boot.ini. you can change the way the options appear if you are running more than one OS.(the one in the cotes). if the options are appearing even if you are working on single OS, delete the line you dont want. BE CAREFUL while handling, if not you may screw up your pc.
    safe way is to just set the time-out to 1 second.
     
Thread Status:
Not open for further replies.

Share This Page