Windows XP starts in second attempt only

Discussion in 'Software Q&A' started by zero, Oct 29, 2006.

Thread Status:
Not open for further replies.
  1. zero

    zero Member

    Joined:
    Dec 27, 2005
    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    6
    Hi Guys,
    I have got two problems in my hand you may suggest solution to one or both whatever possible. Both related to Windows XP SP2 installation

    PATIENT: Pentium III 1 GHz 256MB RAM 40 GBx2 IDE HDD's i810 Chipset mainboard,PCI LAN card. Dual boot cofiguration with win98 on C:\ that is primary and XP on extended partition.

    PROBLEM:
    1. When powered on the system starts reaches the OS choices menu after that Winxp when chosen (or even by default) attempts to load... IMMEDIATELY the winxp logo flashes in the centre for half a second and then screen goes blank system keeps running like that for ages with HDD activity ON.

    After that power reset is done then again the system is started this time comes up to complain of a failed start and give choice menu whether to go in safe mode or to start normal. Here choice is made "Start Windows Normally" then screen goes blank for two seconds then windows logo comes in centre and stays there as is normal and then rest all goes fine.

    Complication is arising because now sometimes it takes a third or fourth time to start normally. Also I should mention here that when still it wouldn't start I'd go to safe mode XP and then restart and then 100% it starts the next time.


    Medication till now:

    Uninstalled the recently installed unwanted programs like tweakui, internet speed optimiser...
    Did the check by System file Checker
    Don't know what else should i try anyway

    Probable Suspects:

    I did the DELETE AT SIGHT inside the Doc n Settings\username\local settings\temp folder means removed everything clean

    Cleaned the registry extensively for following terms Norton , Symantec , Antivirus, Internet Security ... of course after that I've reinstalled Norton Internet Security 2006

    I've seen this problem earlier also somewhere but that time OS was reloaded this time I wish to solve it out. Help invited.

    Second problem I think i should discuss in sparate thread
     
  2. executioner

    executioner New Member

    Joined:
    Jun 6, 2006
    Messages:
    139
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Right behind u
    format and reinstall.that will solve everything in an hour without u waiting for hours for an answer
     
  3. gaurav_sood91

    gaurav_sood91 New Member

    Joined:
    Jan 19, 2006
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    0
    try to delete everything in the temp folder and temporary internet files. it might be something to do with that. i had a similar problem once, though, winxp was refusing to start.
     
  4. kani

    kani New Member

    Joined:
    Oct 10, 2006
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    I had a similar problem in almost a same system spec similar to you. Mine hanged after the win logo during a normal startup. But after booting into a safemood and restarting (not shuting down), all would be well. After trying most you have done, I could'nt get it working. I just changed the IDE slot of HDD and it's working fine now. You may try it.
     
  5. OP
    OP
    zero

    zero Member

    Joined:
    Dec 27, 2005
    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    6
    I did the check disk on the windows partition and it said will check in next start then it showed some errors in reading ...next time I asked for another check disk but with automatically fix errors.. now this time it FIXED my system I mean my system was dead now it would simply reboot now instead of bieng in a hung position still safe mode was accessable... did some backups in safe mode then reinstalled after formatting the disk twice follwed by chkdsk before reinstall.... All going fine but let me admit once it has happened again but not repeating... I really hope it doesn't repeat cuz then the problem is going to take something to GRAVE i fear.. Keep dropping your thoughts me busy in installing programs tweaking and restoring various program settings will take a GHOST backup after that.
     
  6. eddie

    eddie El mooooo

    Joined:
    Jan 26, 2006
    Messages:
    1,414
    Likes Received:
    14
    Trophy Points:
    0
    Location:
    India
    If chkdsk showed problem then most probably your Hard Disk has developed bad sectors. chkdsk just repairs the file system and kind of hides the faulty sectors. It is not a permanent solution.

    To be completely sure, go to your Hard Disk manufacturer's website and download their surface scanning application. Use it on your hard disk and if you find any errors then give it for warranty replacement. DO NOT TAKE CHANCES with hard disk.
     
  7. mediator

    mediator New Member

    Joined:
    Mar 18, 2005
    Messages:
    2,491
    Likes Received:
    16
    Trophy Points:
    0
    Location:
    In ur Evil Mind!
    ^^Checkdisk does more than that like removing invalid page entries etc!

    @Zero : In such case reformat and reinstall the partition of Xp wud be the best solution! ANd I wud advice not to use 3rd party registry cleaning softwares. Many times they had brought mah system to its knees!
     
  8. piyush gupta

    piyush gupta New Member

    Joined:
    Sep 8, 2005
    Messages:
    1,284
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    never land
    u should restore ur system to prev state

    if it doesn't work then try to reinstall windows XP

    if u still don't wanna try uninstalling xp then

    uninstall all s/w u have on ur PC & remove all h/w drivers installed & then restart ur system & see how it respond back to u

    but bettter solution is to reinstall XP it takes merely an hour to do that
     
  9. OP
    OP
    zero

    zero Member

    Joined:
    Dec 27, 2005
    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    6
    Came back to finish this thread .. though problem not yet solved but it has been identified.. I changed all pieces of my hardware after software troubleshooting.. problem lies with my mainboard so I may now have to replace my mainboard..... But still it haunts me why it was able to start after 5-6 failed starts and why always able to boot successfully into win xp safe mode or windows 98 in single attempt.

    No use puttting too much brains here as eeven after normal boot of xp(after 5-6 trials)it functions but not perfectly.... My diagnosis based on the behavior pattern says the I/O controller chipset has gone.
     
  10. kani

    kani New Member

    Joined:
    Oct 10, 2006
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    Zero,

    To be sure that your mob or any hardware pheriperals has gone mad, have you tried booting from a Live CD of any OS (e.g. various live linux distros or even a BE XP). If ever your hardwares is able to boot from live CD then your mobo / processer is OK) else sorry?
     
Thread Status:
Not open for further replies.

Share This Page