Windows help

Discussion in 'Software Q&A' started by Pathik, Aug 21, 2006.

Thread Status:
Not open for further replies.
  1. Pathik

    Pathik Google Bot

    Joined:
    Aug 28, 2005
    Messages:
    9,747
    Likes Received:
    20
    Trophy Points:
    0
    hey i had got a worm in d system..so i ran a scan nd removed it.. Since d virus cam i cant access d registry.. So i enabled it thru gpedit(d worm hd disabld it)..also now my tools>fldr options r not visible..how do i enable it.. Also cant conn 2 pc so cant search.can som1 pls tell me. Hw to enabl fldr optns

    nd pls don tell me to format :))

    ny1 der. Pls itz urgent
     
    Last edited: Aug 21, 2006
  2. Vishal Gupta

    Vishal Gupta Microsoft MVP

    Joined:
    Jul 28, 2005
    Messages:
    5,173
    Likes Received:
    121
    Trophy Points:
    0
    Location:
    AskVG.com
    Its one of the most common viruses, which disables:

    1.) Tools -> Folder Options
    2.) Registry Editing tool
    3.) msconfig also (not sure?)

    As u hv removed the virus, but after removing the virus, all the above things r still disabled. As u told u hv enabled regedit from gpedit.msc. So now the last thing is to enable Folder Options.

    Just open regedit and nevigate to:

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

    In right-side pane, u'll get a DWORD value NoFolderOptions, simply delete the key or change its value to 0
     
  3. SE><IE

    SE><IE Guest

    Type the follwing in notepad and save as .reg file. Double click to merge.
    Exactly same as above post but is helpful in case you aren't able to acess registry.

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoFolderOptions"="0"
     
  4. Vishal Gupta

    Vishal Gupta Microsoft MVP

    Joined:
    Jul 28, 2005
    Messages:
    5,173
    Likes Received:
    121
    Trophy Points:
    0
    Location:
    AskVG.com
    ^^
    If registry editing is disabled, then u can't merge the .REG files.
     
  5. SE><IE

    SE><IE Guest

    [HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\
    System]
    "DisableRegistryTools"=dword:0

    This will enable the registry editing :)
     
  6. Vishal Gupta

    Vishal Gupta Microsoft MVP

    Joined:
    Jul 28, 2005
    Messages:
    5,173
    Likes Received:
    121
    Trophy Points:
    0
    Location:
    AskVG.com
    Are bhai mere! When registry editing is disabled, then u can't merge these .REG files... U'll get the same message that "Registry editing is disabled by ur administrator". :)
     
  7. OP
    OP
    Pathik

    Pathik Google Bot

    Joined:
    Aug 28, 2005
    Messages:
    9,747
    Likes Received:
    20
    Trophy Points:
    0
    hey frends i had enabled the registry editing.. :)) Ws askin 4 fldr opts.. Thx vishal and i kill
     
  8. SE><IE

    SE><IE Guest

    @vishal: maine ye DIGIT me hi padha tha ke agar Registry editing is disabled by admin then you may try this thing. Anyways, how can someone enable the registry.
     
  9. OP
    OP
    Pathik

    Pathik Google Bot

    Joined:
    Aug 28, 2005
    Messages:
    9,747
    Likes Received:
    20
    Trophy Points:
    0
    @ ikill run 'gpedit.msc' >user config>admin templates>system>disable 'prevent registry access' n vishal is right merging a reg file is the same as opening the registry n editing it... so it cant be done if its disabled...
     
  10. SE><IE

    SE><IE Guest

    I forgot to mention...but I was asking for another possible solution :D
     
  11. anandk

    anandk Distinguished Member

    Joined:
    Mar 8, 2005
    Messages:
    3,786
    Likes Received:
    106
    Trophy Points:
    0
    Location:
    Pune
Thread Status:
Not open for further replies.

Share This Page