Wierd Inbox problem

Discussion in 'Buying Advice' started by iMav, Jul 7, 2006.

Thread Status:
Not open for further replies.
  1. iMav

    iMav The Devil's Advocate

    Joined:
    Mar 28, 2006
    Messages:
    7,004
    Likes Received:
    11
    Trophy Points:
    0
    Location:
    Masti Ki Paathshaala
    I have a nokia 6600 which just got back from the nokia care center everything is working fine the problem that i have is i had backed up all my messages to my memory card, now any new message that i get, comes as the last message so i have to scroll through all my hundred messages inorder to get to the new message ????? my message memory is set as memory card

    i am confused how to rectify this
     
  2. moshel

    moshel New Member

    Joined:
    Aug 11, 2004
    Messages:
    896
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Ahmedabad, Gujarat
    just try working around..like move the messages again to ur phone memory and see.....my frnd had this prob in 6600.....but he wasnt able to get it solved.
     
  3. OP
    OP
    iMav

    iMav The Devil's Advocate

    Joined:
    Mar 28, 2006
    Messages:
    7,004
    Likes Received:
    11
    Trophy Points:
    0
    Location:
    Masti Ki Paathshaala
    well the only solution i am gonna try is moving them to the fone delete the index file and copy them again i think it should solve will let u know abt the result however i am facing another problem ...... i was using psiloc eprofiles 1.71 now i decided to install 2.04 for that i un-installed 1.71 ..... it is no more in the apps folder but my manager still shows it and also if try toinstall 2.04 it asks whether i want to replace 1.71 with 2.04 ..... i say yes then the installation just stops ....
     
  4. Pathik

    Pathik Google Bot

    Joined:
    Aug 28, 2005
    Messages:
    9,747
    Likes Received:
    20
    Trophy Points:
    0
    try deletig the index and copying them to phone mem.
     
  5. OP
    OP
    iMav

    iMav The Devil's Advocate

    Joined:
    Mar 28, 2006
    Messages:
    7,004
    Likes Received:
    11
    Trophy Points:
    0
    Location:
    Masti Ki Paathshaala
    tried that no use .... shifted to fone memory ... deleted card's index copied msgs back frm the fone memory to mmc ....no use
     
  6. alienspiesu

    alienspiesu New Member

    Joined:
    May 14, 2006
    Messages:
    142
    Likes Received:
    0
    Trophy Points:
    0
    ummm dude, here is a nice n simple sol'n to ur pblm, the thng is tt ur msg memory is ful, cos i too hav a 6600 n it shwd me the same pblm bt my msg memory was set 2 the fone memory, so i jst deleted a few messages ( i had 220 msgs ) i deleted 100 msgs n my new msgs were cumin on the top nw.. so u can giv it a try!!
     
  7. OP
    OP
    iMav

    iMav The Devil's Advocate

    Joined:
    Mar 28, 2006
    Messages:
    7,004
    Likes Received:
    11
    Trophy Points:
    0
    Location:
    Masti Ki Paathshaala
    well i think u did not understand what i am saying unless offcourse i have mis-interpreted wat ur saying .... my memory is mmc all msgs b4 servicing are there now if i get new msg it comes at the bottom of my inbox memory is till mmc .... remember i hv not deleted anything so question of my memory being full does not arise as msgs are still coming .....
     
  8. maheshmax

    maheshmax New Member

    Joined:
    Jun 11, 2006
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    0
    well guys the solution to this problem is simple
    just try resitting the phone
    i am a cell phone repairer
    just go to settings go to phone settings and the last setting is reset phone settings and your problem is solved
     
  9. Pathik

    Pathik Google Bot

    Joined:
    Aug 28, 2005
    Messages:
    9,747
    Likes Received:
    20
    Trophy Points:
    0
    better soft format the fone.....
    and the best 3 key format....
     
  10. krazyfrog

    krazyfrog Guest

    Make sure that you have set the time and date of your phone correctly. The phone arranges all messages according to the time and date set into the phone. That's how the latest message always comes on top. If thats not happening in your case then probably your date is not set correctly. Double check it immediately before deleting or formatting anything.
     
Thread Status:
Not open for further replies.

Share This Page