What is the problem with my PC?????

Discussion in 'Software Q&A' started by debaisaindian, Aug 5, 2006.

Thread Status:
Not open for further replies.
  1. debaisaindian

    debaisaindian LOVING UBUNTU

    Joined:
    Dec 29, 2003
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    IN MY PC
    Hi guys,
    There is a strange prob in my PC. First of all I am telling my config.
    P4 2.4GHz, 128Mb DDR Ram(266Mhz), Intel 845 Chipset and 40GB segate harddsik.

    My problem is,
    i formated my C drive and installed Windows XP with SP2. After that whenever I tried to install an antivirus(I have tried Mcaffee,NOD32,PC-Cillin,Norton) and it's giving the "error report" dialogue.So I thought it's just due to a virus attack. Again I deleted all the partitions(using DOS fdisk)and partitioned again(using DOS fdisk) and formated the drives(not quick format).Still the problem exists.

    So guys pls help me to solve this issue........
    I think it's because of a virus as I also downloaded the fresh copies and tried to install. but stil it's showing the error report dialogue.
     
  2. iinfi

    iinfi mekalodu

    Joined:
    Oct 22, 2004
    Messages:
    1,534
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Navi Mumbai
    what u can try to do is ... there will be a link in the error report saying "click here to see what data this error report contain"
    when u click on that u will find something like appName and modName
    check what is in the mod name and post it here or search in google
    we mite be able to tell whats causing the error.
    if suppose the modName is the same as the appName or it says unknown then u will have to try by trial n error to see if any other 3rd party program is causing it.
     
  3. OP
    OP
    debaisaindian

    debaisaindian LOVING UBUNTU

    Joined:
    Dec 29, 2003
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    IN MY PC
    Thanks for your kind reply. The error is showing unknown. And you are telling about the 3rd party application, but I haven't installed any 3rd party applications even if the drivers.

    So guys please feel free to help me.............................
     
  4. iinfi

    iinfi mekalodu

    Joined:
    Oct 22, 2004
    Messages:
    1,534
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Navi Mumbai
    well ..here i m not sure abt wats causing ur problem.
    but can u try installing windows from another media! like get a CD from a friend and install it again.
    jus thought it cud be bad windows install source.
    wait for more answers from other brainy guys .... hope ur issue gets resolved soon ... :)
     
  5. Rollercoaster

    Rollercoaster -The BlacKCoaT Operative-

    Joined:
    Mar 10, 2005
    Messages:
    1,206
    Likes Received:
    17
    Trophy Points:
    0
    Location:
    Dehradun, India
    this is odd. most prob the problem is with the windows setup files..

    and what about the drivers? if there was a virus earlier and u had stored teh drivers/antivirus they could have been infected by it and retained that infection while moving/copying..

    there has to be some old piece of software that is carrying the infection.

    there is a slight chance of some hardware(ram/hdd/cpu cache) error also that is being misdetected as a virus problem.

    try to switch OFF quick POST from bios to check ur RAM and run a full scandisk.
     
  6. Venom

    Venom New Member

    Joined:
    Jun 13, 2006
    Messages:
    240
    Likes Received:
    2
    Trophy Points:
    0
    The major problem in your PC is...

    Pirated Software.

    Your OS is pirated and so are your A/Vs. Else you would have been better off calling thier helpline and getting it solved in no minutes. Get some goddamn original products or get another life.
     
Thread Status:
Not open for further replies.

Share This Page