Weird PC Problem


Super Moderator
Staff member
So my bro has this AMD setup with

Gigabyte Motherboard ( black colored ) and AMD Phenom II 955 cpu cooled by xigmatech loki II cooler with 8G of ram ( 2x 4G corsair 1600 Mhz running at 1333 Mhz ). No oc or anything and beside works he used to play CSGO and GTA5 and some other games. GPU is Gainward GTX 750 2GB and PSU is Corsair VS450. One fine day during GTA online play the display just gone showing display enter power saving mode. cabinet system activity LED was on and HDD activity led was gone.

1. Tried with a gigabyte GTX 750 1Gb. No beep and system not booted ( fans were spinning though )
2.. Tried with a Asus M5A97 R2.0 which I had with a sempron cpu and damn thing did not boot. ( no beep but fans were spinning ) - this a known good setup though I've tested it ages ago but stored it properly.
3. Tried with a new corsair VS350 - I use this only for test purpose ( asus m5a97 + sempron and it booted and got display ). After connecting 1HDD ( he uses only 1 ) and the mouse the system stopped booting again.

All of the above three test were done inside of a CM430 cabinet.

Now time for some open bench test :

4. He had some other bluish gigabyte board, I mounted the sempron cpu there and it failed to boot with corsair VS450 and VS350. But booted later on with a even older Cm extreme 350 PSU - this one got from a friend. The Phenom 955 also booted. After I powered it down and tried to start again the same setup failed to boot
5. Took the Asus M5A97 board and paired it with VS450 and Phenom 955 and the Gigabyte GTX 750. It booted. Got display. Again when tried booting again it failed to boot.
6. Took the Asus M5A97 board and paired it with VS350 and Sempron and the Gigabyte GTX 750. It booted. Got display. Again when tried booting again it failed to boot.
7. Now tried booting a G41 motherboard along with a Q8400 ( Corsair DDr3 1333 Mhz C9 modules ) and tested with all the PSUs and the setup did not boot .. no beep but fan were spinning only ( after open benching I put it inside of the cabinet )

8. Finally got one H61M board and a core i3 3220 ( this one I also had lying around ) and this setup booted with every PSU and gfx card.

Don't know what to make of this. But found one interesting post here :

But like the guy on Tom's I did not take the PC anywhere else to test other than my bro's house. BTW, he uses a belkin power strip and no UPS. tried changing the power strip before and all the AMD setup and Intel G41+Q8400 just acted strangely. booted randomly but later no beep but only fans were spinning.


Sounds similar to what I posted some time ago:

In my case, my GPU died first but replacing that did not help solve the problem. What solved the problem was changing my motherboard but since it was from the previous generation, had to swap out other components as well.
Also, I too use a power strip but a largely redundant UPS( doesn't give any backup).
Top Bottom