• CONTEST ALERT - Experience the power of DDR5 memory with Kingston Click for details

VSMON.exe takes a lot of resources !

Status
Not open for further replies.

QwertyManiac

Commander in Chief
Recently the Zone Alarm's vsmon.exe has been taking too much of CPU usage.. about 20%

This has slugged my comp's startup process and ZA takes about 20 seconds to load :!:

Previously this wasnot the case as ZA used to take only 2-3 secs to load completely :(

What is the cause for this ? I even tried Re-installing, Stopping AV monitors/Program FWall and even stopping logging !But then too it takes too much of CPU and doesnt reduce a bit !

Please dont recommend me any other FWall unless there is no other go...

I have 512 MB Ram and 3.0Ghz Proccy :|

I have scanned my comp for Spy/Ad wares and Virii/Trojans/Worms but found none :|
 

anandk

Distinguished Member
i use zass. have 256mb ram.
my vsmon shows 16,196 K in the taskmanager.

u r right about one thing though, the earlier vsmon's use to take lesser resources. there is /was talk about this in the zonelabs forum too, on this subject.

another thing za f/w or zass doz take time to load and unload. this is probably bcoz, unlike others, it even loads/unloads its service completely; and not just its processes. :idea:

thats y i prefer to use zass. i unload it (completely) with a click, when not on the net, and load it only ven on the net. with its triple defense system (firewall/antivirus/antispy) i have found it very effective.
 
I

invisible

Guest
get older version of ZA .
currently my taskmon show vsmon.exe CPU usage- 00
mem usage - 6700K

im using ZA 5.67 antivirus+firewall version
dont get ZA6 as its resource hungry and much buggy.
 
G

gxsaurav

Guest
vsmon does eats a lot of ram, about 12 mb here, but hardly any CPU resources, it stars with windows, if u have set ZAP to start with windows, as it protects from boot time intrusion

simply disable auto start at windows startup if u don't have an always on internet connection which is LAN based
 
OP
QwertyManiac

QwertyManiac

Commander in Chief
I do have an all-time on connection, and ZA starts with windows as well. The CPU usage problem occurs only on the logon-process time and after that it stops CPU usage with 20+ MB of ram as its meal. :|

I want to reduce the usage as well as its startup hog which slows my log-on :(

I have the 737 build as well and dont wanna degrade it and compromise on security :|

@anandk - it takes about 5-6 secs for unload and 10-20 secs for reload.

Also, this has started occuring only after I installed a Vista shell pack of Brico a.k.a Crystal XP - Is that the culprit ?
 
G

gxsaurav

Guest
well, in that case it's advised to keep it on, or turn off your adsl modem or whatever U R using for the always on connection, when u don't need it

it canse it's a LAN or PPPoE then disable the Lan when U don't need the connection, next time when u start windows it will not start data transmission automatically
 

dIgItaL_BrAt

Cyborg Agent
ZA6 takes around 20-25 MB of Ram on my system and really slowed my startup,so i downgraded to 5.5 which stays content with 7 MB of RAM.Who needs an anti-spyware integrated with a firewall,when there are better standalone apps out there?
 

h_kunte

Journeyman
Hey I also use ZAP 6.1.737...I I also have this problem of slow startup. I have configured my startup using msconfig & only selected applications are loaded during booting.

Earlier ZAP used to load very quickly, but I realised one thing that ever since I hav been using Windowblinds 5, the time taken to load ZAP & Kaspersky AV has increased manifold....The process vsmon.exe shows 29624 Ks of mem usage.

I tried gxsaurav's advice & it didnt make any significant change in the booting time....:(
 
OP
QwertyManiac

QwertyManiac

Commander in Chief
Well.. it did make a difference but the memory usage stays above 20-25 all times...

Even mine occured after installing a shell pack for theme... gonna remove it now :evil:
 
Status
Not open for further replies.
Top Bottom