Trouble connecting thru dial up internet

Discussion in 'Software Q&A' started by patkim, Oct 31, 2006.

Thread Status:
Not open for further replies.
  1. patkim

    patkim Active Member

    Joined:
    Mar 5, 2005
    Messages:
    804
    Likes Received:
    47
    Trophy Points:
    28
    Location:
    Mumbai,Pune
    I had Celron 400 based PC :) which I recently upgraded to AMD Sempron 2800 based system. OS is Win XP with 256 MB RAM, 32 MB shared with onboard VGA

    I connect to the net using MTNL’s CLI (Caller line identification) based internet connection. i.e. you dial MTNL’s dial up number and specify your telephone number as userid etc etc. Modem is GVC 56K

    With old Celeron 400 as well as current Sempron system I have a common observation.

    A number of times connection is rejected after it enters verifying Username/password mode, either due to no respond from remote computer or due to invalid username password (Error 691) (even though the uid/pwd is correct).

    Occasionally with the same setup I get connected. For stability I limit the speed to 33.6K. My phone line is clear and whenever I get connected it is quite stable and does not break or hang up. But I have no clue why does it fail a number of times after entering Verifying uid/pwd mode.
    Has anyone faced similar problem?
     
  2. Choto Cheeta

    Choto Cheeta Rebooting

    Joined:
    Aug 9, 2004
    Messages:
    6,202
    Likes Received:
    15
    Trophy Points:
    0
    Location:
    220.225.82.33
    Haha... Common problem with Dial UP... this is because ISP Server is too slow to accept the incomming request to verify the DATA and Connect u in...

    One answer SLOW CONNECTION....
     
Thread Status:
Not open for further replies.

Share This Page