1. Hey Guest Did you know you can win an Honor 10 phone worth ₹33,000 and an additional ₹70,000 in paytm vouchers, just by replying to some threads and taking part in the discussions happening in the Honor Hub?

    What are you waiting for? Start commenting and start winning! Remember to read the instructions posted here.

    Dismiss Notice

test mode login for FC4

Discussion in 'Open Source' started by legolas, Feb 28, 2006.

Thread Status:
Not open for further replies.
  1. legolas

    legolas New Member

    Joined:
    Feb 8, 2005
    Messages:
    959
    Likes Received:
    0
    Trophy Points:
    0
    Hi,

    How do i log in FC4 in text mode, so that after logging in, i hav to type startx to get into graphics mode... how do i do it???

    /legolas
     
  2. Satissh S

    Satissh S New Member

    Joined:
    Mar 23, 2005
    Messages:
    692
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    Chennai , India
    Edit /etc/inittab so that initdefault points to runlevel 3. You'll be in textmode in the next reboot.
     
  3. OP
    OP
    legolas

    legolas New Member

    Joined:
    Feb 8, 2005
    Messages:
    959
    Likes Received:
    0
    Trophy Points:
    0
    nope... i changed and stil its not allowing me to enter the user and pass in the text login... it waits for 3-4 secs and goes to graphics mode again!!

    /legolas
     
  4. Satissh S

    Satissh S New Member

    Joined:
    Mar 23, 2005
    Messages:
    692
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    Chennai , India
    umm..
    change it to 2 then.,
    And when you get to the text prompt next time, you ought to do,
    init 5
    and then
    startx
    Or try removing xdm from the boot and default runlvl,
    From GNOME,
    [System] --> [Administration] --> [Services]
    Uncheck xdm from boot and default run levels,
    I use rc-update del xdm boot in gentoo for doing that.
     
Thread Status:
Not open for further replies.

Share This Page