System Restore Goes Away....

Discussion in 'Software Q&A' started by dinesh_mettur, Nov 19, 2006.

Thread Status:
Not open for further replies.
  1. dinesh_mettur

    dinesh_mettur New Member

    Joined:
    Jan 13, 2006
    Messages:
    239
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    TamilNadu
    am using win xp sp2 , whenever i create a new restore point it will not available on next restart , i hav checked the system restoration properties but it shows monitoring only .....


    why it is deleted??? i think some spyware is doing this


    give me an idea ... to hav an restore point always ...
    __________________
     
  2. anandk

    anandk Distinguished Member

    Joined:
    Mar 8, 2005
    Messages:
    3,786
    Likes Received:
    106
    Trophy Points:
    0
    Location:
    Pune
    ok, lets go one step at a time :

    1) make sure that u have (allocated) sufficient disk space on all the drives where system restore is enabled.
    2) scrub ur pc for junk using 'ccleaner'. reboot.
    3) full-scan ur pc in safe mode with and av (avag or avast) and a good anti-spyware (avg anti-spy or adaware).
    3) open services and ensure that 'system restore service' is set on automatic

    reboot and c if ur problem is solved. else revert.

    also click System Restore "restore points" are missing or deleted and http://www.kellys-korner-xp.com/xp_restore.htm for addl info
     
Thread Status:
Not open for further replies.

Share This Page