• CONTEST ALERT - Experience the power of DDR5 memory with Kingston Click for details

Strange Problems

Status
Not open for further replies.

vikram120

Right off the assembly line
I had written Multi Session Cd`s and had checked them and they were working. I had to format and reinstall Windows. Now when I try to open those CD`s it shows me only the data that was written in the first session. I know the Cd`s are working as I have checked them on my friends computer.

I have Sony CRX 220. and Adaptec ASPI installed.DMA is also on . I use Nero 6

Also a very Strange Problem is that after reinstall Windows Xp detects my PIII 550 Processor as "x86 Family 6Model 7 Stepping" which is wierd because earlier it used to show "Pentium III 550 MHz "or something like that.

Please help.
 

klinux

Ambassador of Buzz
regarding the multisession , try reinstalling the burning software and it might detect the other sessions .

for the processor detection . does this show in system properties ?? if so u might have used a registry tweak last time to show that option . or 3rd party s/w . u can still change it with the registry entry
 
OP
V

vikram120

Right off the assembly line
But dude the thing is that before Reformating and Reinstall Windows Xp would read the Multi Session CD`s. Also today while reading Cd`s My CD Speed got locked at 12X .I don`t know what`s happening but I don`t think it`s a hardware problem . Your suggestions are requested.Please help
 
Status
Not open for further replies.
Top Bottom