1. Hey Guest Did you know you can win an Honor 10 phone worth ₹33,000 and an additional ₹70,000 in paytm vouchers, just by replying to some threads and taking part in the discussions happening in the Honor Hub?

    What are you waiting for? Start commenting and start winning! Remember to read the instructions posted here.

    Dismiss Notice

Strange problem with IE & IE based browsers

Discussion in 'QnA (read only)' started by adeegee, Sep 11, 2004.

Thread Status:
Not open for further replies.
  1. adeegee

    adeegee New Member

    Joined:
    Sep 11, 2004
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    0
    My problem is that whenever I click on a download link for and exe or zip file on any web page, from Internet Explorer or Natcaptor or Slimbrowser, neither does the downloading message box open, nor does the link get redirected to my download manager (Flashget).
    I have no problems with Firefox or Opera, both of which I think are much better anyway, but it would be nice to know what's broken in IE. If anybody out there could help.
    Thanks
     
  2. aadipa

    aadipa New Member

    Joined:
    Feb 12, 2004
    Messages:
    997
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    Palghar, Mumbai
    try reinstalling IE
     
  3. it_waaznt_me

    it_waaznt_me Coming back to life ..

    Joined:
    Nov 30, 2003
    Messages:
    2,023
    Likes Received:
    10
    Trophy Points:
    38
    Location:
    A bit closer to heaven
    Please post your HijackThis Logfile for better assesment of your problem.
     
  4. OP
    OP
    adeegee

    adeegee New Member

    Joined:
    Sep 11, 2004
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    0
    Thanks for your responses. I shall try both.
     
  5. #/bin/sh

    #/bin/sh New Member

    Joined:
    Apr 20, 2004
    Messages:
    213
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    42.65 N 73.76 W
  6. OP
    OP
    adeegee

    adeegee New Member

    Joined:
    Sep 11, 2004
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    0
    Re: Strange problem with IE

    Browser Hijack was exactly it. Wonder why it didn't occur to me. :oops:
    Ran both and everything is fine for now.
     
Thread Status:
Not open for further replies.

Share This Page