Strange Problem While installing SuSE Linux 9.1 Personal

Discussion in 'Open Source' started by krish, Sep 9, 2004.

Thread Status:
Not open for further replies.
  1. krish

    krish New Member

    Joined:
    Feb 13, 2004
    Messages:
    170
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Jaipur >> Mumbai >> Thane
    I've got a 14" Microtek monitor with Athlon 2400+ & A7V266-MX mobo. The problem is that while installing SuSE Linux 9.1 (which came in August's DVD), as soon as the first screen comes, in which it asks for the language after choosing manual installation, the display of the screen goes off with a vertical line in the middle of the screen and that too goes off after a fraction of second. When I switch the monitor off & on again, it again goes off. The monitor works fine otherwise in XP & redhat too. Please find the remedy.
     
  2. allajunaki

    allajunaki New Member

    Joined:
    Jul 20, 2004
    Messages:
    143
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Somewhere In my room....
  3. OP
    OP
    krish

    krish New Member

    Joined:
    Feb 13, 2004
    Messages:
    170
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Jaipur >> Mumbai >> Thane
    X11 will probe the monitor when it will start but this problem starts as soon as I choose manual installation even before the first screen.
     
  4. gxsaurav

    gxsaurav Guest

    and another good reason Y linux is not for home
     
  5. OP
    OP
    krish

    krish New Member

    Joined:
    Feb 13, 2004
    Messages:
    170
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Jaipur >> Mumbai >> Thane
    Actually the problem is solved. Before installation there is an option for choosing resolution. I was really in a hurry to install that I didn't saw it. And yes the website http://www-uxsup.csx.cam.ac.uk/suse/adminguide/ch01.html is really helpful to learn SuSE. Thanks allajunaki.
     
  6. allajunaki

    allajunaki New Member

    Joined:
    Jul 20, 2004
    Messages:
    143
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Somewhere In my room....
    Hey no need to thank, I dint solve the problem did I?
    and yeah Linux is not for people who want eveything spoon fed... Microsoft packs a BIG SPOON with their os.... I personally prefer something challeging than what 98% world can use...
     
Thread Status:
Not open for further replies.

Share This Page