• CONTEST ALERT - Experience the power of DDR5 memory with Kingston Click for details

strange problem in xp, CTRL+ALT+DEL does nt brin d taskbar..

Status
Not open for further replies.

dkd903

Broken In
when i press ctrl+alt+del .. three keys together, the task manager doesnot ope, nothing happens.... pls help me to restore the task manger when i press ctrl+alt+del.
 

Kniwor

Learner
wierd... u can always get the task manager by right click on the taskbar

dunno abt ur problem
 

__Virus__

Ambassador of Buzz
If i am not wrong you wont get task manager with ctrl+alt+del ( in xp ). If you want to bring up taskmanager press ctrl+shit+esc If it still doenst comes up, try running msconfig from run. If none comes up then prolly ur infected with virus as they usually disable taskmanager and msconfig just check it out and let us know.
 
OP
D

dkd903

Broken In
__Virus__ said:
If i am not wrong you wont get task manager with ctrl+alt+del ( in xp ). If you want to bring up taskmanager press ctrl+****+esc If it still doenst comes up, try running msconfig from run. If none comes up then prolly ur infected with virus as they usually disable taskmanager and msconfig just check it out and let us know.

typin msconfig in run, opens the msconfig... but ctrl+alt+del doesnot brin task manager, btw wats **** ???
 

sakumar79

Technomancer
Ctrl+Alt+Del as well as Ctrl+Shift+Esc should bring up the task manager in xp. If not, type taskmgr.exe in the Start->Run and see if you get it... If you do, it may be a lost shortcut association or something (dont know how to set that right, but you can create a shortcut to taskmgr and give it a shortcut key)...
If not, go to System32 folder in Windows and copy taskmgr.exe as taskmgr.com and try to run it... If it works, you may be infected by a virus... Go to Safe mode, run virus scan and spyware scan...

Also, run SFC to test if any system files have been changed/corrupted...

Arun
 

mediator

Technomancer
Hey try an antivirus and antispyware. If problem still persists use autopacher xp to update ur xp!
 

alib_i

Cyborg Agent
probably your task manager is disabled ..

try this ..
# type "gpedit.msc" in Start->Run dialogue box
# Go to User Config. -> Ctrl Alt Del Option
# double click on "Remove Task Manager" and disable it.
(this will work in WinXP Pro, not Home)

or copy and save the following file registry file
http://www.kellys-korner-xp.com/regs_edits/taskmanager.reg
and run the file to enable task manager.

-----
alibi
 
Status
Not open for further replies.
Top Bottom