SQL *PLUS Trouble

Discussion in 'QnA (read only)' started by g_goyal2000, Oct 15, 2004.

Thread Status:
Not open for further replies.
  1. g_goyal2000

    g_goyal2000 Member

    Joined:
    Jul 2, 2004
    Messages:
    681
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    New Delhi
    My name is Gaurav. I'm a student & studying DBMS.
    I have a standalone PC. I'm the only user that uses the PC.
    I have a dual boot system comprising of Windows 98 SE on volume C:\ & Windows XP SP1 on volume D:\. I have set 1 GB as size of virtual memory on volume G:\ for both the OS's.

    Here is my computers configuration:

    Operating System: Windows 98 SE (build 4.10.2222)

    Intel Pentium III 533 megahertz Processor
    32 kilobyte primary memory cache
    256 kilobyte secondary memory cache

    Main Circuit Board: i440BX-SMC60X
    Bus Clock: 133 megahertz
    BIOS: Award Software International, Inc. 6.00 PG 11/10/2000

    Drives:
    SAMSUNG CD-ROM SC-152B
    Generic floppy disk drive (3.5")
    SAMSUNG SP0802N [Hard drive] (80.06 GB)

    c: (on drive 0) 9.99 GB
    d: (on drive 0) 14.99 GB
    e: (on drive 0) 24.99 GB
    f: (on drive 0) 24.99 GB
    g: (on drive 0) 5.03 GB

    128 MB SDRAM @ 100 MHZ

    Cirrus Logic 5434 PCI [Display adapter]
    Samsung Samtron 55v [Monitor]

    Creative Vibra 128 Sound Card

    56000bps External Fax Voice Modem

    American Power Conversion USB UPS

    Standard 101/102-Key or Microsoft Natural PS/2 Keyboard

    Logitech Wheelmouse PS/2

    -------------------------------------------------------------------------------------
    I recently did a typical installation of Oracle8i Enterprise Edition on Windows 98 SE.
    After the installation, Universal Installer automatically ran Net8 Easy Config. I didn't know what do in it, so I cancelled it.
    The Universal Installer also automatically set up my autoexec.bat file with following line:

    SET Path=c:\Oracle\Ora81\bin;"C:\PROGRAM FILES\ORACLE\JRE\1.1.7\BIN";

    The problem is that when I run SQL *PLUS, it asks me to enter username, password & host string. I enter SCOTT as username, TIGER as password, but I don't know what to enter in "host string". When I enter username, password but no value for host string, it gives me the following error:

    ERROR:
    ORA-12560: TNS:protocol adapter error

    I'm unable to work on SQL *PLUS due to this problem.
    Kindly tell me how can I access SQL *PLUS, what should I enter in host string. If it has anything to do with Net8 Easy Config (that I cancelled), then kindly tell me how should I configure it.

    Gaurav Goyal
     
  2. demoninside

    demoninside New Member

    Joined:
    May 20, 2004
    Messages:
    389
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    dehradun
    ya first i guess try system/manager
    so that u can have access over DBA manager,
    then if it's going them u can proceed else u need to reinstall i guess,
    as i m only done to SQL & PLSQL going for DBA,
    so just can tell u this much, same happend to me then i reinstalled it and leave defult for net8 config worked fine.
     
  3. ashish_ghate

    ashish_ghate New Member

    Joined:
    Oct 20, 2004
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    :D you cant use oracle 8i on 98 or xp. all u have to install oracle 8i enterprise on windows 2000 server/professional.
     
  4. SHell

    SHell New Member

    Joined:
    Aug 22, 2004
    Messages:
    71
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    YOU CAN'T SEE ME
    Oracle 8i is not supported by windows XP.
    The latest version of oracle(9i) can only be
    installed in Windows XP..
     
  5. OP
    OP
    g_goyal2000

    g_goyal2000 Member

    Joined:
    Jul 2, 2004
    Messages:
    681
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    New Delhi
    Thanks everyone for posting replies.
    Anyway, I have done everything from reinstalling to a clean installation of Oracle 8i but nothing works.
    No user/passwords work.
    I have even tried user/passwords like scott/tiger, system/manager, internal/oracle.
    Nothing works.
    The main problem is the following error:

    ERROR:
    ORA-12560: TNS:protocol adapter error

    Kindly help me.
     
  6. munim

    munim Guest

    hmmm i don't know whats wrong.. but guys... oracle 8i DOES work in win 98... i have personally tried it and it worked. not in xp though. if you need oracle for only SQL, try downloading MySQL from www.mysql.com it is very good and its free.
    one more thing... your pc is a bit too low on config for windows xp. i advice you to upgrade to atleast 256 MB RAM.. more the better. only problem is SD RAM is costly
     
  7. ashish_ghate

    ashish_ghate New Member

    Joined:
    Oct 20, 2004
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    let me clear one thing first.
    if u have oracle personel edition it will work with win98.
    and if u have oracle enterprize edition, then it will get install on win98,but it will not get connected. so if u have enterprize edition u have to install it on os like win 2000 or win nt.
     
  8. OP
    OP
    g_goyal2000

    g_goyal2000 Member

    Joined:
    Jul 2, 2004
    Messages:
    681
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    New Delhi
    I thank everybody for posting replies to my query.
    I have tried everything. But I have another problem for all of u geeks out there.

    I yesterday installed Oracle 8i Enterprise Edition on Windows XP SP1.
    It installed correctly without any errors.
    I was even able to access the SQL PLUS through all the usernames/passwords & finally do some work on it.
    The problem is when I restarted the computer & tried to log onto SQL PLUS using scott/tiger as username/password, it didn't connect.
    It showed me an error that ORACLE could not be started.

    Help me.

    P.S. Oracle 8i Enterprise Edition can be installed on Windows XP. I have a dual boot system with Windows 98 SE & Windows XP SP1.
     
  9. freshseasons

    freshseasons King of my own Castle

    Joined:
    May 7, 2004
    Messages:
    1,407
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    EVERYWHERE
    The most Likely solution available for you as per my friend...

    1. Copy the CD-rom content to Hard disk and rename symcjit.dll to symcjit.dll.junk.

    2. Name each of Oracle disk as disk1, disk2 etc

    3. Copy all three disks under same drive i.e C:\

    4. Try to run setup.exe from Dos prompt

    5. If not then try to run Setup.exe under install\win32 directory

    6) Disable all Firewall and Antivirus..too...

    Pray and try it... :p
     
  10. vinaypatel

    vinaypatel New Member

    Joined:
    Oct 30, 2004
    Messages:
    227
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Visnagar
    r u mad using ora8i in xp
    use server os like win2003 servar
     
  11. chetan

    chetan New Member

    Joined:
    Nov 25, 2004
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    amreli
    hi friend for user of oracle like us has no a single passward and the user name the 1. system ,manager
    2.scott, tiger,odb
    and u can serch it from sql help u get near about the 6th pass&user with the string
    sure u get it b,coz i found it
     
Thread Status:
Not open for further replies.

Share This Page