1. Hey Guest Did you know you can win an Honor 10 phone worth ₹33,000 and an additional ₹70,000 in paytm vouchers, just by replying to some threads and taking part in the discussions happening in the Honor Hub?

    What are you waiting for? Start commenting and start winning! Remember to read the instructions posted here.

    Dismiss Notice

spyware doctor starts automatically on net connection

Discussion in 'QnA (read only)' started by nix, Feb 25, 2006.

Thread Status:
Not open for further replies.
  1. nix

    nix Senior Member

    Joined:
    Oct 5, 2004
    Messages:
    648
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Bangalore
    Spyware doctor starts automatically when i connect to the internet. It does not start automatically when i start the comp. I dont want it to start automatically anytime? a bug?
     
  2. evildeadregeneration

    evildeadregeneration New Member

    Joined:
    Feb 23, 2006
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    0
    I think there is option in spydoctor start at window's startup try to find and disable it.i have use it long ago..check it if any problem i will help u reply.....
     
  3. thadhanihemant

    thadhanihemant New Member

    Joined:
    Jun 28, 2005
    Messages:
    205
    Likes Received:
    0
    Trophy Points:
    0
    set this service to manual
    PC Tools Spyware Doctor
    by opening services by typing services.msc in run box
    after this it will never start unless u start it manually
     
  4. OP
    OP
    nix

    nix Senior Member

    Joined:
    Oct 5, 2004
    Messages:
    648
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Bangalore
    i've set it to manual in services.msc but it still dont work.
    I noticed but forgot to mention earlier that it starts whenever IE starts...how can i disable this within IE? i've disabled auto start in SD but still it starts whenever IE starts.
     
  5. thadhanihemant

    thadhanihemant New Member

    Joined:
    Jun 28, 2005
    Messages:
    205
    Likes Received:
    0
    Trophy Points:
    0
    if u want sd won't start with ie then
    open sd select "OnGuard" tab
    then uncheck "activate onguard"
    after this it will not start with ie

    next do this thing
    start spyware doc >setting>startup setting
    as u have already mentioned that u have disabled sd
    then enable it one more time, then exit sd, from taskbar as well...coz it runs in background

    then open msconfig in run box
    select startup
    then uncheck the swdoctor item from the list, apply
    restart

    all done
    this shud solve ur prob ,.................
     
Thread Status:
Not open for further replies.

Share This Page