1. Hey Guest Did you know you can win an Honor 10 phone worth ₹33,000 and an additional ₹70,000 in paytm vouchers, just by replying to some threads and taking part in the discussions happening in the Honor Hub?

    What are you waiting for? Start commenting and start winning! Remember to read the instructions posted here.

    Dismiss Notice

SoundMax Problem in Redhat 9

Discussion in 'QnA (read only)' started by krish, Sep 9, 2004.

Thread Status:
Not open for further replies.
  1. krish

    krish New Member

    Joined:
    Feb 13, 2004
    Messages:
    170
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Jaipur >> Mumbai >> Thane
    I have got an AMD 2400+ system with ASUS A7V266-MX mob. The onboard sound is Soundmax Cadenza. The problem is that though the onboard sound device is recognised by Redhat 9 but when I click 'Play Test sound', no sound is played and it says that 'sound won't be available on your system'. I've tried to download the drivers for this. But on the ASUS website there are no drivers available for my model of mobo. Please help if someone has the solution.
     
  2. BONZI

    BONZI New Member

    Joined:
    Oct 7, 2003
    Messages:
    190
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Palakkad Kerala
    Did you rey sndconfig?? Its not installed by default. But it will be there on cd.
     
  3. demoninside

    demoninside New Member

    Joined:
    May 20, 2004
    Messages:
    389
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    dehradun
    This trick dosn`t work all the times
     
  4. OP
    OP
    krish

    krish New Member

    Joined:
    Feb 13, 2004
    Messages:
    170
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Jaipur >> Mumbai >> Thane
    @BONZI
    It doesn't worked this time
     
  5. BONZI

    BONZI New Member

    Joined:
    Oct 7, 2003
    Messages:
    190
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Palakkad Kerala
    Then you will have to get alsa driver from http://www.alsa-project.org/. If you already have it type alsaconfig then try unmuting the device.
     
Thread Status:
Not open for further replies.

Share This Page