SoundMax Problem in Redhat 9

Discussion in 'QnA (read only)' started by krish, Sep 9, 2004.

Thread Status:
Not open for further replies.
  1. krish

    krish New Member

    Joined:
    Feb 13, 2004
    Messages:
    170
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Jaipur >> Mumbai >> Thane
    I have got an AMD 2400+ system with ASUS A7V266-MX mob. The onboard sound is Soundmax Cadenza. The problem is that though the onboard sound device is recognised by Redhat 9 but when I click 'Play Test sound', no sound is played and it says that 'sound won't be available on your system'. I've tried to download the drivers for this. But on the ASUS website there are no drivers available for my model of mobo. Please help if someone has the solution.
     
  2. pradeep_chauhan

    pradeep_chauhan New Member

    Joined:
    Aug 16, 2004
    Messages:
    1,150
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    New Delhi
    Not a problem go to alsa website download the three files ie the alsa library, alsa client and the alsa tools(it has the mixer) now do the standard setup by ./configure make && make install and presto you have sound.
     
  3. BONZI

    BONZI New Member

    Joined:
    Oct 7, 2003
    Messages:
    190
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Palakkad Kerala
    Plz dont post multiple threads
     
  4. OP
    OP
    krish

    krish New Member

    Joined:
    Feb 13, 2004
    Messages:
    170
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Jaipur >> Mumbai >> Thane
    Actually I didn't know that in which discusion it should be posted. So I posted in all the threads in which it can be.
     
  5. OP
    OP
    krish

    krish New Member

    Joined:
    Feb 13, 2004
    Messages:
    170
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Jaipur >> Mumbai >> Thane
    Hey Pradeep can you tell me the detailed procedure? I downloaded all the packages you wrote but please tell me the detailed procedure. It would be of great help. Thanks
     
  6. pradeep_chauhan

    pradeep_chauhan New Member

    Joined:
    Aug 16, 2004
    Messages:
    1,150
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    New Delhi
    Sorry for the delay, the process is straight first unzip and un tar the source do a ./configure then a make && make install
    the sequence has to be first the alsa lib then the alsa client then the alsa tools. note by default the sound is mute so to enamle sound run the alsamixer to set the sound values. enjoy.
     
  7. OP
    OP
    krish

    krish New Member

    Joined:
    Feb 13, 2004
    Messages:
    170
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Jaipur >> Mumbai >> Thane
    Actually ./configure is ok but I'm confused in 'make && make install'. Is this command has to be written as it is?
     
  8. pradeep_chauhan

    pradeep_chauhan New Member

    Joined:
    Aug 16, 2004
    Messages:
    1,150
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    New Delhi
    actually it is "make" then the next command is "make installl" but can be clubed together as "make && make install" note this requires superuser /root permissions.
     
  9. OP
    OP
    krish

    krish New Member

    Joined:
    Feb 13, 2004
    Messages:
    170
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Jaipur >> Mumbai >> Thane
    Thanks Pradeep
     
Thread Status:
Not open for further replies.

Share This Page