Sound Problem

Status
Not open for further replies.

zodiac_511

The CREATURE
Ultimately I bought my new system.
It has a MSI K89 Diamond Mobo with a Sound Blaster 24 bit Live! (onboard) and Creative Inspire 4400 4.1 Channel speakers .I have installed games like Doom 3 ,Nolf 2 ,GTA SA ,etc etc etc... .The problem is that when playing GTA SA I don't hear the sound of the cars' engine (ie the car CJ uses) and in NOLF 2 i dont hear the weapon sounds (ie reloading and firing) but all the other sounds play fine. But when i disable ll the other sounds (ie background sounds,etc ) and increase the speaker volume to full blast ( I bet u know how these speakers sound @ those levels ) I can hear of only faint sounds of the car in San Andreas and gunfire in NOLF 2 (No one lives forever 2) . Please Help . Also music plays only thru the front speakers while games with EAX utilise all the 4 speakers (GTA SA ,NOLF2 AND DOOM 3) is this normal ?

PS The Doom 3 sounds work fine and the game rox . I'm in the caverns now.

I can reply only after a fortnight as i'm a hosteler (SRV Schools near Salem) 8)
 

Choto Cheeta

Rebooting
Make sure tht ur SKP system is Plugin properly....


Go to Control Panel, Click Sound & Audio Devices



now Select Sound & Audio Devices

024fg.jpg


Click Advence



Now Config ur Spk system to play 5.1 or 7.1 Sound...



Then Reboot....
 
OP
zodiac_511

zodiac_511

The CREATURE
I've tried tht already but my speakers are 4.1 i have them set @ surround speakers now . But I'll try ur suggestion
 

siriusb

Cyborg Agent
Your sound card must've come with a test utility. Test to see if each of ur speakers are ok sounding.
It might also help to check the games' compatiblity list for your sound card.
Perhaps you may need to toggle eax and/or harware sound.
 

goobimama

 Macboy
In case you didn't know, the 4400s are not surround speakers but quadraphonic speakers. There might lie your problem...
 
Status
Not open for further replies.
Top Bottom