sound and network problem

Discussion in 'Hardware Q&A' started by dhawald, Aug 29, 2006.

Thread Status:
Not open for further replies.
  1. dhawald

    dhawald New Member

    Joined:
    Jun 25, 2004
    Messages:
    89
    Likes Received:
    2
    Trophy Points:
    0
    sometimes my dialup suddenly stops transfer
    and i cannot hear the disconnect alert because

    when clicking volume control, a message window appears "There
    are no active mixer devices available. To install mixer devices, go to Control Panel
    click Printers and other Hardware (sic) and the click Add Hardware

    the same error appears when I start winamp and i cannot hear anything

    I do not know out of these two problems which one is the cause and which one is its effect,they happen at the same time.

    restarting solves the problem temperorily.
    I have tried re installing the sound drivers but it dosent work.

    I am using win Xp sp2
    intel motherboard 845gebv2
     
  2. Stalker

    Stalker New Member

    Joined:
    Jul 16, 2006
    Messages:
    992
    Likes Received:
    3
    Trophy Points:
    0
    Location:
    closer than u think..
    This can happen if windows Audio is disabled...

    Go to Start --> Run, and type in services.msc.
    A window will pop up with a list of services. Scroll down to Windows Audio. Right-click and click on Properties.
    Make sure that "Startup type" is set to automatic. Also, make sure, under "Service status," start is selected.

    If this does not work, try re-installing XP...............tat should solve ur problem
     
    Last edited: Aug 29, 2006
  3. OP
    OP
    dhawald

    dhawald New Member

    Joined:
    Jun 25, 2004
    Messages:
    89
    Likes Received:
    2
    Trophy Points:
    0
    the settings u told are already there
    this problem only occurs after I connect to the net.
    other wise for the whole day there is no problem with the sound anytime.
     
  4. Stalker

    Stalker New Member

    Joined:
    Jul 16, 2006
    Messages:
    992
    Likes Received:
    3
    Trophy Points:
    0
    Location:
    closer than u think..
    maybe somethings wrong with ur modem drivers.........(just guessing)
    usually this problem is caused due to Windows audio being disabled
     
Thread Status:
Not open for further replies.

Share This Page