Someone please help

Discussion in 'Hardware Q&A' started by abhijit_reddevil, Feb 16, 2006.

Thread Status:
Not open for further replies.
  1. abhijit_reddevil

    abhijit_reddevil Manchester United

    Joined:
    Jul 26, 2005
    Messages:
    1,447
    Likes Received:
    4
    Trophy Points:
    38
    Location:
    Kolkata, India
    Hi, just got my new AMD system (3000+, 1GB, 6800GS, 450W PSU, A8N-E). However, I am getting one warning message in BIOS startup-"your computer CPU fan fail or speed too low. You can also disable this message in setup." Press F1 to continue, DEL to enter setup. When I press F1, windows XP loads without any problems and operates without any problems.

    How can I disable this message? I have searched the A8N-E BIOS and could not find it. It is bugging me... :cry: :x
     
  2. hotdogXP

    hotdogXP New Member

    Joined:
    Apr 13, 2004
    Messages:
    60
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    coimbatore
    This is actually a silly problem occuring in most Asus A8N-E/SLI mobos, I had the same problem. You might have noticed this happens only when you start the computer the first run and not when yu restart it, I think its a sensor bug in the bios or something but Im not sure.

    However the fan is working fine and nothing to be worried about unless you get a warning in the Asus Probe Software for windows supplied with the mobo installation cd, its a nice software shows yu fan speeds, power voltages, temp of cpu, mobo....etc...

    To disable this warning in the bios, goto the bios->power tab->hardware monitor->Q-Fan Controller->Disabled.

    cheers.. :D
     
Thread Status:
Not open for further replies.

Share This Page