• CONTEST ALERT - Experience the power of DDR5 memory with Kingston Click for details

slow sound in ubuntu

Status
Not open for further replies.

Ishan

In the zone
i installed ubuntu 7.04 on my Hp laptop core 2 duo
sound is of connexant

now the problem is whem i play some audio or video files.......i m able to hear it very slow......even though every where the volume is at full.....

But sound is high in headphones connected in its jack......but though it is not clear..much noise is coming........

what should i do?
Also i've downloaded all the required codecs in the players....
but still when i play .avi or .vob files i cant seee the video just hear the slow sound...
players i tried.......
Amrok,audacious,gxine,audacity,movie player, vlc player
Please help
 

gary4gar

GaurishSharma.com
did you update your installion?
there were some bugs, which were fixed in updated, download & install them.
see if it works, else post back:)
 
OP
Ishan

Ishan

In the zone
yes i have updated..........i mean...i was connected
to net and allowed it to automatically update...
it showed me that these plugins are required...download them? yes or no?
i went for yes...

my problem yet not solved
 
Last edited:

gary4gar

GaurishSharma.com
Have you checked the PCM volume.
right click on the volume control and click preferences - try fiddling with some of those settings.
 

kalpik

In Pursuit of "Happyness"
Heh.. I thought you could hear it "slow" like "hhhhhhhhheeeeeeeeeeeeeellllllllllllllooooooooooo". What you are experiencing is "LOW" volume, not "SLOW" volume! Anyway, type "alsamixer" in command line and fiddle with all the volume mixers.
 

QwertyManiac

Commander in Chief
Your PCM is definitely low. Boost up that and everything else under your Volume Control. But PCM's got to be above 60% for proper sound to play through.
 

Dark Star

Cyborg Agent
Yep PCM Volume is the main cause of low volume it might be set to low value increase it from Volume COntrol which looks like this
 

abhi_10_20

Cool and Calm
yea...me too experiencing the same....sound clarity isn't good with totem player.... but with VLC, songs are playing fine..:neutral: try that...
 
OP
Ishan

Ishan

In the zone
ya alsamixer solved my problem...........Thank you all of u.....
but the sound clearity is still a problem....if u think its software problem as ABHI told then can u please suggeest me a good music player?

And ya i have even installed all the required video codecs...but while playing video files like .avi,.vob etc only black screen comes and sound comes...this happens in vlc also......So please provide with the solution....BYE
 

amitava82

MMO Addict
Actually ALSA produce better sound than windows drivers. I have Creative audigy 2 sound card and inspire 5.1 and it produce better sound in Ubuntu than windows. Sound are more clear and vivid. Key is that you have to play around alsamixer and keep PCM mid level. If you keep PCM to 100 then sound gets distorted.

There are some bugs in ALSA 1.0.13 (comes with Ubuntu 7.04). So, update your ALSA driver to 1.0.15 and your problem will be taken care off.
 

Dark Star

Cyborg Agent
^^ I find OSS to be much better in my system .. While using Alsa there is no sound output during Music/Movie playabck while not the case with OSS ;)
 
Status
Not open for further replies.
Top Bottom