Selecting OS...

Discussion in 'Software Q&A' started by rthegr81, Jun 20, 2006.

Thread Status:
Not open for further replies.
  1. rthegr81

    rthegr81 New Member

    Joined:
    Jun 20, 2006
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    Hi!
    This is my 1st post. Well, I was (re)installing XP the other day and the light went out. The next time I started my PC, it continued with the installation. But now whenever I start my PC, I get an option to chose from 2 Windows XP os. The 1st one works fine but the other one just gives an error. So can I remove the other option so it boots in automatically (without showing that screen)?
    Waiting for your answer
    Gr81
    --
    http://kvpy2005.blogspot.com/
     
  2. sms_solver

    sms_solver New Member

    Joined:
    Jan 2, 2004
    Messages:
    420
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    somewhere
    Edit the boot.ini file

    Procedure
    1) Goto Control Panel > System
    2) Click on Advanced tab, click on <Settings> button of [Startup and Recovery] frame.
    3) Click on <Edit> button in the dialog box
    3) Boot.ini file opens in default text editor (Notepad)
    4) Remove unwanted second entry and give timeout=0 and save the file
    5) Click on <OK> buttons.
     
  3. samrulez

    samrulez New Member

    Joined:
    Apr 16, 2006
    Messages:
    1,334
    Likes Received:
    4
    Trophy Points:
    0
    Enter the tme out 0 in the boot.ini ......or just delete the character in the file that show the 2nd os...
     
  4. OP
    OP
    rthegr81

    rthegr81 New Member

    Joined:
    Jun 20, 2006
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    Thnx for your replies..
    The timeout one works (I dunno y it still showed the list even after I removed the second one)
    Anyways, now the problem is solved (I was really impressed by the speed of response, but forgot to reply back!)
    ;)
    Gr81
    --
    http://kvpy2005.blogspot.com/
     
Thread Status:
Not open for further replies.

Share This Page