Registry Fails to open

Discussion in 'QnA (read only)' started by uzair, Nov 27, 2006.

Thread Status:
Not open for further replies.
  1. uzair

    uzair Jumping Jack

    Joined:
    Aug 2, 2006
    Messages:
    67
    Likes Received:
    0
    Trophy Points:
    6
    Guys.

    My laptop runs windows media centre.... the problem is regedit doesn't open....

    Upon typing in run... a message saying "Registry editing has been disabled by your administrator" is shown...

    Its ridiculous coz i'm the only user and has no user account in the name of Administrator....

    Just one profile named "LENOVO"


    What do i do....???
     
  2. QwertyManiac

    QwertyManiac Commander in Chief

    Joined:
    Jul 17, 2005
    Messages:
    6,656
    Likes Received:
    10
    Trophy Points:
    0
  3. anandk

    anandk Distinguished Member

    Joined:
    Mar 8, 2005
    Messages:
    3,786
    Likes Received:
    106
    Trophy Points:
    0
    Location:
    Pune
    Click Start, Run and type this command exactly as given below: (better - Copy and paste)

    REG add HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\System /v DisableRegistryTools /t REG_DWORD /d 0 /f

    Now, you should be able to launch the Registry Editor.

    more http://windowsxp.mvps.org/tweakuirest.htm

    edit : oops qm posted 1st :)
     
  4. Kiran.dks

    Kiran.dks New Member

    Joined:
    Apr 3, 2006
    Messages:
    2,494
    Likes Received:
    91
    Trophy Points:
    0
    Location:
    Pune, India
    Download this registry entry: Registry edit enable

    Just download it. Then right-click 'Run'.

    Now you should be able to edit the registry.
     
  5. uchiha.sasuke

    uchiha.sasuke New Member

    Joined:
    Nov 16, 2006
    Messages:
    159
    Likes Received:
    0
    Trophy Points:
    0
    use gpedit.msc option.........for more info lemme know..
     
  6. Vishal Gupta

    Vishal Gupta Microsoft MVP

    Joined:
    Jul 28, 2005
    Messages:
    5,173
    Likes Received:
    121
    Trophy Points:
    0
    Location:
    AskVG.com
    Open gpedit.msc and goto:

    User Configuration -> Administrative Templates -> System

    and in right-side pane, change Prevent access to registry editing tools to either Not Configured or disabled.
     
Thread Status:
Not open for further replies.

Share This Page