Receive Blue Screen whil resuming from Hibernation

Discussion in 'Software Q&A' started by g_goyal2000, Dec 1, 2006.

Thread Status:
Not open for further replies.
  1. g_goyal2000

    g_goyal2000 Member

    Joined:
    Jul 2, 2004
    Messages:
    681
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    New Delhi
    [FONT=Verdana, Arial, Helvetica]I have Windows XP SP2 with all the latest updates installed.

    My system configuration is:
    AMD Athlon 64 3200+ (2.01 GHZ), MSI Neo2-FX Motherboard, 1 GB DDR-RAM @ 400 MHZ, Sony DRU-800A DVD-Writer, Sony CRX-320E Combo, MSI GeForce FX 5200-T128 AGP Card, Samsung SP0802N 80 GB PATA Drive, Internet Explorer 7, Windows Media Player 11.

    The problem I'm facing had cropped up a few weeks ago & has been coming up ever since. I actually don't know since when this did this problem come up cos I don't use Hibernation much.

    The problem is when I resume from a successful Hibernation, I receive a Blue Screen with following error:
    0x0000008E (0xC0000005,0x8063098C,0xF78E35D0,0x00000000)

    The system hangs and I eventually have to restart the computer & select the "Delete Restore Data & boot normally" (or something like that) option.

    This problem never occurred before & I always managed a successful resume from any hibernation.

    I have not added any new hardware.

    Kindly help me.
    [/FONT]
     
  2. anandk

    anandk Distinguished Member

    Joined:
    Mar 8, 2005
    Messages:
    3,786
    Likes Received:
    106
    Trophy Points:
    0
    Location:
    Pune
Thread Status:
Not open for further replies.

Share This Page