• CONTEST ALERT - Experience the power of DDR5 memory with Kingston Click for details

Problem with Viewsonic VX1932wm LCD

Status
Not open for further replies.

vinaych

Broken In
Hello all..

I bought a Viewsonic 19 inch widescreen LCD monitor on Sep 11, 2007 (Model: Viewsonic VX 1932wm)

When I play videos, fringes/rings appear around a subject, particularly when the subject is a bright light!!
It is very annoying to see these while watching videos.

I have seen this as the case in many videos, where fringes/rings appear around a bright light. When I pause the video, I dont see any rings.

This is the case with HD Videos also..

I connect the monitor via the VGA input and my video card is Intel 845G (inbuilt). My system is upto date with the monitor and graphics drivers.

I would like to know the reason for my problem.

Thank you,
Vinay.
 
Last edited:
vinaych said:
Hello all..

I bought a Viewsonic 19 inch widescreen LCD monitor on Sep 11, 2007 (Model: Viewsonic VX 1932wm)

When I play videos, fringes/rings appear around a subject, particularly when the subject is a bright light!!
It is very annoying to see these while watching videos.

I have seen this as the case in many videos, where fringes/rings appear around a bright light. When I pause the video, I dont see any rings.

This is the case with HD Videos also..

I connect the monitor via the VGA input and my video card is Intel 845G (inbuilt). My system is upto date with the monitor and graphics drivers.

I would like to know the reason for my problem.

Thank you,
Vinay.

First of all, it's not at all recommended to try using the integrated graphics chip for viewing on an LCD, especially on an analog connection. To see if it's actually a problem with the monitor, connect it to a computer that has a dedicated graphics card with a DVI port and see if the problem still exist. Make sure the resolution is set to the native resolution of the LCD.
 

sai_cool

Journeyman
yo! me and vinyach are havin the same prob.
i am using a geforce 6600 with DVI

why do those rings appear? is it normal?
 
OP
vinaych

vinaych

Broken In
It is not normal!! This type of ringing effects shouldn't be appearing!
Should try with some CPU that has a graphics card..
 

sai_cool

Journeyman
i am running my lcd on graphics card only dude( geforce 6600), but still those rings appear and r u sure its not normal/.
 

spitfire

Gizmo Freak !
sai_cool said:
i am running my lcd on graphics card only dude( geforce 6600), but still those rings appear and r u sure its not normal/.

I've seen a post by choto cheeta which says abt some inherent problems with vx1932wm and there was a post suggesting that viewsonic has already stopped manufacturing this model due to that problem..

I donno whether he was talking abt this problem or not...you might ask him for that !!!
 

S!D

Monster Truck
Well, I own this monitor as well..
but havent faced any such issues with mpeg videos (VCD)
or even DVDs
r u sure it's not related to any specific video or media player..
and please confirm if the screen resolution is set at 1440x900 @ 32bit
-----
also have played a few games wid no issues as well..
i am runnung it onboard on my M2A-VM with the DVI-out.
 
OP
vinaych

vinaych

Broken In
Yes, my monitor's resolution is at 1440x900 @ 32-bit color.

This Ringing problem appears to almost all videos played...
even with the HD ones..

I played them on Media Player Classic, VLC Player and WMP11.. same issue :(

I haven't checked the monitor yet with a DVI connection.. problem is I don't have a DVI port on my CPU. and i don't have an AGP/PCI-E slot either :( And none of my friends here have a comp with DVI..!

Well, sai_cool has this problem even though he is using a DVI conn.

I guess, my monitor is faulty, shall call up Viewsonic tmrw and ask for a replacement!
 

realdan

Ambassador of Buzz
i would suggest you try re-installing the your graphics driver
and check if there are any new updates to the driver also
 

sai_cool

Journeyman
man, i am really bugged, these rings!

i tried reinstalling the graphics drivers - nope, still those bloody rings!
 

DD3030

Broken In
Hmmm... many thanks, vinayak & sai-cool. You have answered some of my questions in my thread (availability & performance of VX1932WM). So whatever cheeta said in that thread.... is it true :rolleyes:

I am about to buy, so I better search a bit more about this...:D
 
OP
vinaych

vinaych

Broken In
Even if I want to buy a graphics card..
My motherboard has just PCI slots! (No AGP or PCI-E)

Do you get PCI based Graphics cards these days?

I called the Viewsonic guy today.. He said, an Engineer will be coming in 48 hours... have to see what happens~!
 

GabbarSingh

Right off the assembly line
sai_cool said:
dude, i called them too!

they said the same thing

lets see wat happens.;..



Please see http://www.newegg.com/Product/ProductReview.aspx?Item=N82E16824116088 Two reviews mention about outlines and other problems which got resolved after updating the graphics drivers. You mentioned that you updated the driver and that did not make a difference. But I thought you may still want to know.

I have been using a Vx1932wm for about one and a half months and have not had any problem whatsoever with it. While I am not a gaming guy I did watch a few movies / short videos on it and never saw any problem. And my mobo is M2NPV-VM (NVidia GeForce 6150 Integrated Graphics). Though I am using the DVI cable I did check the output with VGA as well and I did not face any issues there as well (for normal and some BBC HD videos 720p).

All the best. If your problem still does not get resolved do push Viewsonic for a replacement.
 

sabret00the

Youngling
check if u get the same problems in bios and in safe mode or not?Also run a monitor self test (disconnect the signal cable of the monitor and then power it on - if you see a multi coloured box moving around the screen and there us no color loss or distortion then the monitor is fine).Check if any pins on the DB15 and DB9 ports are broken or not?
 
Status
Not open for further replies.
Top Bottom