problem with ubuntu

Discussion in 'Open Source' started by shivi4, May 8, 2006.

Thread Status:
Not open for further replies.
  1. shivi4

    shivi4 New Member

    Joined:
    Oct 4, 2004
    Messages:
    162
    Likes Received:
    0
    Trophy Points:
    0
    i had install ubuntu 4x version

    it was working normaly with my crt 17 " lcd
    monitor
    but now i have lcd monitor sony 17 inch hs75


    whenever i boot with ubuntu after bootup process

    it give error out of range ,the starting window does not

    come up on the screen

    even though i could hear backgound stating sound


    is this problem with my lcd or what

    because window works fine

    or i have to install new version of ubuntu Or linux
     
  2. mehulved

    mehulved 18 Till I Die............

    Joined:
    Jul 15, 2004
    Messages:
    5,790
    Likes Received:
    44
    Trophy Points:
    0
    Location:
    India, Mumbai, Marine Lines
    Restart your computer. When grub shows up, go to the ubuntu entry. Instead of pressing enter here, press 'e'.
    Now scroll down to the entry where something like following is given
    Code:
    kernel   vmlinuz-2.4.xx ro 
    The above is just an example it may vary in your case.
    Now press 'e' again and add 'lowres' at the end.
    Now press esc and then b.
    This should help but it is only a temporary solution. I will have to search for a permanant one. Or wait for someone else to post it.
     
  3. vignesh

    vignesh New Member

    Joined:
    Jul 20, 2004
    Messages:
    1,658
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Chennai
    Just log into one of the virtual consoles (f1 to f6) and type sudo xorgconfig and change the refresh rates of your monitor and then restart X

    If you don`t know the refresh rates check your Manf website
     
  4. rohandhruva

    rohandhruva New Member

    Joined:
    May 9, 2006
    Messages:
    65
    Likes Received:
    2
    Trophy Points:
    0
    DO NOT RUN sudo xorgconfig. It is not "The Debian Way". Do

    on ubuntu 5.x
    Code:
    sudo dpkg-reconfigure xserver-xorg
    on ubuntu 4.x
    Code:
    sudo dpkg-reconfigure xserver-xfree86
    Also, xorgconfig wont work on 5.x since that program is not there ! And it is a CLI program, which is confusing for new users.
     
  5. paragkalra

    paragkalra The Linux Man !

    Joined:
    Jan 6, 2006
    Messages:
    217
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    Nagpur, Maharashtra, India
    Just check the Bios setting of your Video RAM. It must be 8 MB or more with 256 colours,
     
Thread Status:
Not open for further replies.

Share This Page